Professional Web Applications Themes

"Help" Function Failure CS2 - Adobe Indesign Windows

I've put this out to you-all before: Windows xp pro sp2 Creative Suite 2 All apps work fine. Hit F1 and the help window opens with the TOC filling the left-most pane. Nothing in the content side. I've reinstalled the whole suite multiple times. I've followed the directions on a tech bulletin re deleting help cache files etc, to no avail. I've downloaded Opera and can't get it to install on my machine: a consistent error message appears. I use the latest version of Firefox as my browser. I know there are others wrestling with this: has anyone made any ...

  1. #1

    Default "Help" Function Failure CS2

    I've put this out to you-all before:
    Windows xp pro sp2
    Creative Suite 2
    All apps work fine. Hit F1 and the help window opens with the TOC filling the left-most pane. Nothing in the content side.
    I've reinstalled the whole suite multiple times. I've followed the directions on a tech bulletin re deleting help cache files etc, to no avail.
    I've downloaded Opera and can't get it to install on my machine: a consistent error message appears. I use the latest version of Firefox as my browser.
    I know there are others wrestling with this: has anyone made any headway?
    James_Horsmann@adobeforums.com Guest

  2. #2

    Default Re: "Help" Function Failure CS2

    It happened to me...the only fix I finally came up with was a complete
    system reinstall starting with Windows.

    Bob
    Bob Guest

  3. #3

    Default Re: "Help" Function Failure CS2

    Urgh!
    James_Horsmann@adobeforums.com Guest

  4. #4

    Default Re: "Help" Function Failure CS2

    I've tried deleting all the help files and then reinstalling/repairing. Nothing.
    I've installed the AHC 1.1 update. Doesn't help.
    One interesting thing: the right-hand pane (pain?) of the help window does not "refresh" i.e. if something appears in the area, e.g. a drop down menu, the menu stays there no matter what. The pane isn't getting data for refeshing the (blank)window image.
    So: I've heard it's an Opera problem. Or a Firefox problem. Or the wrong version of AHC problem. What I do know for sure: it's a problem!
    I limp along with the PDF help file. Emphasis on limping...
    James_Horsmann@adobeforums.com Guest

Similar Threads

  1. ListContains function sees "10" as "1"
    By blcott in forum Macromedia ColdFusion
    Replies: 1
    Last Post: May 1st, 12:26 PM
  2. Error message "File open initializaton failure"
    By Bob_Daber@adobeforums.com in forum Adobe Acrobat Windows
    Replies: 0
    Last Post: April 15th, 11:53 AM
  3. Illustrator "Application Launch Failure" after GoLive update.
    By Ken_McGlothlen@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 11
    Last Post: February 25th, 02:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139