Professional Web Applications Themes

Help: missing libfam.la library during kgpg install (Mandrake 9.1). - Linux Setup, Configuration & Administration

Hi, I have a mandrake 9.1 (kernel 2.4.21-013, kde 3.1.0) with gnupg (v 1.2.2) installed. I've downloaded the tarball of kgpg (v 1.0.0) and tried (as root) to install. After suceeding with ./configure, make stopped complaining "cannot find the library `/usr/lib/libfam.la'". Is there a way around? (what's that library anyway,where can I get it. and where shall I put it?) TIA...

  1. #1

    Default Help: missing libfam.la library during kgpg install (Mandrake 9.1).

    Hi,
    I have a mandrake 9.1 (kernel 2.4.21-013, kde 3.1.0) with gnupg (v 1.2.2)
    installed.
    I've downloaded the tarball of kgpg (v 1.0.0) and tried (as root) to
    install.
    After suceeding with ./configure, make stopped complaining
    "cannot find the library `/usr/lib/libfam.la'".
    Is there a way around? (what's that library anyway,where can I get it. and
    where shall I put it?)
    TIA
    Michael Guest

  2. #2

    Default Re: Help: missing libfam.la library during kgpg install (Mandrake 9.1).

    On Fri, 26 Sep 2003 10:47:58 +0300, Michael Badt wrote:
     


    My suggestion would be to "urpmi fam-devel" (or which ever is
    appropriate, I don't have an MDK box handy anymore, just Gentoo machines).
    That sounds like that's what the problem is.

    P.S.
    WIth MDK, you should do a "--prefix=/usr" when compiling something.
    Xanadu Guest

  3. #3

    Default Re: Help: missing libfam.la library during kgpg install (Mandrake 9.1).

    Michael Badt wrote:
     

    that a GNU libtool library file - install the package
    ..
    --
    /// Michael J. Tobler: motorcyclist, surfer, skydiver, \\\
    \\\ and author: "Inside Linux", "C++ HowTo", "C++ Unleashed" ///
    \\\ http://pages.sbcglobal.net/mtobler/mjt_linux_page.html ///
    In a medium in which a News Piece takes a minute and an "In-Depth"
    Piece takes two minutes, the Simple will drive out the Complex.

    mjt Guest

  4. #4

    Default Re: Help: missing libfam.la library during kgpg install (Mandrake 9.1).

    On Fri, 26 Sep 2003 08:49:39 -0400, Xanadu wrote:
     
    >
    >
    > My suggestion would be to "urpmi fam-devel" (or which ever is
    > appropriate, I don't have an MDK box handy anymore, just Gentoo machines).
    > That sounds like that's what the problem is.
    >
    > P.S.
    > WIth MDK, you should do a "--prefix=/usr" when compiling something.[/ref]


    Sorry...

    urpmi libfam-devel

    That should be the right name...



    Xanadu Guest

Similar Threads

  1. Install FCS on Mandrake 10 possible?
    By Scrawl in forum Macromedia Flash Flashcom
    Replies: 2
    Last Post: March 1st, 02:46 AM
  2. Mandrake 9.1 problem install - please help.
    By Andrew Scott in forum Linux Setup, Configuration & Administration
    Replies: 3
    Last Post: September 17th, 02:41 PM
  3. Mandrake 9.1 problem install: dma error bad crc, and pcimod missing on X config
    By Andrew Scott in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: September 13th, 09:08 PM
  4. (Mandrake 9.1) Library headache - two questions
    By Paul Pluzhnikov in forum UNIX Programming
    Replies: 3
    Last Post: July 31st, 04:33 PM
  5. Oracle 8.1.7 on Mandrake 9.1 install problems
    By Jan Bols in forum Oracle Server
    Replies: 1
    Last Post: July 4th, 02:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139