Professional Web Applications Themes

Help: program works for some in network - Mac Applications & Software

My school has Mavis Beacon installed on a network of 30 computers. The program works on 22 of the e macs and not the other 8. The icon is there but the program will not activate. Any help as to what to do? Thank you....

  1. #1

    Default Help: program works for some in network


    My school has Mavis Beacon installed on a network of 30 computers. The program
    works on 22 of the e macs and not the other 8. The icon is there but the
    program will not activate.

    Any help as to what to do?
    Thank you.


    Fjx1 Guest

  2. #2

    Default Re: Help: program works for some in network

    In article <aol.com>,
    comnospam (Fjx1) wrote:
     

    What OS are the clients using, and is the software installed locally, or
    on a server? If on a server, what kind/version?

    Jeff K
    Jeff Guest

  3. #3

    Default Re: Help: program works for some in network

    The server is OS X and the users have OS 9. Hope you can help

    Thanks,
    Gerry
    Fjx1 Guest

  4. #4

    Default Re: Help: program works for some in network

    Oh, And the software is at the users computer not the server.
    Fjx1 Guest

  5. #5

    Default Re: Help: program works for some in network

    Fjx1 <comnospam> wrote:
     

    You still need to give more information. Okay, you said in another post
    that the users have the software locally, so the server's OS is
    irrelevant, but which version of OS 9 are the users running? What
    _exactly_ happens when you try to run Mavis Beacon on the problematic
    eMacs? Did it work on those machines at one point and then stop working,
    or did it never work on them at all? Have you run any disk repair
    utilities? Have you tried deleting Mavis Beacon preferences?

    --
    Mike Rosenberg

    <http://www.macconsult.com> Macintosh consulting services for NE Florida
    <http://bogart-tribute.net> Tribute to Humphrey Bogart
    Mike Guest

  6. #6

    Default Re: Help: program works for some in network

    In article <aol.com>,
    comnospam (Fjx1) wrote:
     

    The one guess I could take is that you're using MacManager and don't
    have it set up quite right.
    If the software is installed and runs on the client, I'd try
    re-installing the software on the offending clients.

    If you are using MacManager, it could be an issue with group, user, or
    computer rights.

    The more info you give, the more answers you'll get...

    Jeff K
    Jeff Guest

Similar Threads

  1. Replies: 1
    Last Post: April 23rd, 08:42 AM
  2. Explaining how a (Mind) program works
    By Arthur in forum PERL Miscellaneous
    Replies: 3
    Last Post: September 27th, 11:35 AM
  3. [PHP] Program works only when there are records :-(
    By Ryan A in forum PHP Development
    Replies: 4
    Last Post: September 15th, 05:07 AM
  4. Program works only when there are records :-(
    By Ryan A in forum PHP Development
    Replies: 0
    Last Post: September 14th, 09:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139