Professional Web Applications Themes

HELP: Setup never finishes - Adobe Photoshop Elements

Installing PhotoShop Elements 2.0 on WinXP Home, new system. Setup appears to work up to a point, then gets "stuck" in "installing language-dependent files", running through this from 1% to 100% over and over and over and over again. When I kill the install, in cannot be un-installed, but the setup program won't run again either. I have to manually uninstall by cleaning out files and registry, then try again. I still get the same results. Can anyone help me install this program, or should I just try to get my money back? Thanks!!...

  1. #1

    Default HELP: Setup never finishes

    Installing PhotoShop Elements 2.0 on WinXP Home, new system. Setup appears to work up to a point, then gets "stuck" in "installing language-dependent files", running through this from 1% to 100% over and over and over and over again.

    When I kill the install, in cannot be un-installed, but the setup program won't run again either. I have to manually uninstall by cleaning out files and registry, then try again. I still get the same results.

    Can anyone help me install this program, or should I just try to get my money back? Thanks!!
    Rod Guest

  2. #2

    Default Re: HELP: Setup never finishes

    Rod,

    Are you using an account with administrator rights?
    Nancy Guest

  3. #3

    Default Re: HELP: Setup never finishes

    Rod,
    I assume that you have administrator rights.
    I had an ogous situation when I tried to install the printer drivers for a new printer a few months ago. The tech for the printer manufacturer tried to guide me through a manual install, but it would not work. He then sent me a replacement installation CD and the process proceeded flawlessly. I recall that one contributor to this forum stated that a defective CD is very rare. Here you have my experience for what its's worth.
    Ken
    Kenneth Guest

  4. #4

    Default Re: HELP: Setup never finishes

    It may have been a damaged CD. After I wrote my first note, I let it run ALL NIGHT, and it finally completed. After that, I had to fiddle with the CD drive settings to get it to work again, but all seems to be well now. Thanks, Ken!
    Rod_Turnham@adobeforums.com Guest

Similar Threads

  1. ANN: SWiSHstudio discount finishes today
    By Artful in forum Macromedia Flash
    Replies: 0
    Last Post: May 31st, 12:53 AM
  2. Page setup/paper setup
    By Opaliski in forum Macromedia Freehand
    Replies: 0
    Last Post: February 16th, 05:51 PM
  3. IIS setup
    By Atrax in forum ASP
    Replies: 0
    Last Post: July 31st, 04:33 PM
  4. [PHP] The session finishes unexpectedly
    By Curt Zirzow in forum PHP Development
    Replies: 0
    Last Post: July 27th, 11:42 PM
  5. The session finishes unexpectedly
    By TomáS Liendo in forum PHP Development
    Replies: 0
    Last Post: July 27th, 11:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139