Professional Web Applications Themes

Help with Wheelmouse - Linux Setup, Configuration & Administration

pcchips boards are...

Sponsored Links
  1. #1

    Default Re: Help with Wheelmouse

    pcchips boards are
    Sponsored Links
    amanayin Guest

  2. #2

    Default Re: Help with Wheelmouse

    On Fri, 15 Aug 2003 01:34:47 -0500, Pepebuho
    <p1e2p3e4b5u6h7o8pananet.com> wrote:
    > Hi. I have something weird happening with my mouse and I do not know even
    > where to begin troubleshooting.
    >
    > I have a Logitech Wheelmouse (M-C48).
    > It works fine under windows2k, and used to work fine under linux.
    > I changed my motherboard for a Pcchips 785 LT and now it does not work fine.
    >
    > The mouse pointer keeps going to the bottom left corner of the screen, the
    > wheelmouse function does not work . This is both in GPM and XFree86.
    >
    > If I used the standard PS/2 mouse, everything works fine.
    >
    > How can I enable the wheelmouse and have it work ok?
    >
    Did you change any configuration files when you changed the motherboard?
    In the XF86Config file, look for

    Section "Pointer"
    and change
    Protocol "PS/2"
    to
    Protocol "IMPS/2"


    --
    In America, any boy may become president and I suppose that's just one
    of the risks he takes.
    -- Adlai Stevenson
    Bill Marcum Guest

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139