Professional Web Applications Themes

Horrible Speed issues? Win2k P4 2Ghz Machine - Macromedia Fireworks

I have to submit a HUGE complaint on the speed of Fireworks MX 2004. It?s absolutely horrible. I am using a P4, 2GHz Windows 2000 system, so I should have no problem working with a few images open at the same time, or piling on a few layers. I have defended Fireworks to the Photoshop users since the release of MX as being superior for layout design. It always annoyed me that after working with it for so long, you would get the old slow down. I was very excited when I heard a MM team was assigned the specific ...

  1. #1

    Default Horrible Speed issues? Win2k P4 2Ghz Machine

    I have to submit a HUGE complaint on the speed of Fireworks MX 2004. It?s absolutely horrible. I am using a P4, 2GHz Windows 2000 system, so I should have no problem working with a few images open at the same time, or piling on a few layers. I have defended Fireworks to the Photoshop users since the release of MX as being superior for layout design. It always annoyed me that after working with it for so long, you would get the old slow down. I was very excited when I heard a MM team was assigned the specific task of speed for this release? I have to tell you the speed is SO much worse on this release. I?m about to give up!! I am pleading with MM here to release a patch and soon? I am absolutely frustrated with this!



    bshroyer webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Horrible Speed issues? Win2k P4 2Ghz Machine

    Hope you see the post from Donald Booth at MM, and take the time to fill out
    their questionnaire at [url]http://www.surveymonkey.com/s.asp?u=34415274143[/url]

    Rich


    --
    Richie Bee
    [url]www.richiebee.ca[/url]
    Team Macromedia Volunteer for Fireworks
    [url]www.macromedia.com/go/team[/url]
    Sharing Fireworks Resources
    [url]www.richiebee.ca/public[/url]
    -iii<O



    "bshroyer" <webforumsusermacromedia.com> wrote in message
    news:bkf71u$4lh$1forums.macromedia.com...
    > I have to submit a HUGE complaint on the speed of Fireworks MX 2004. It?s
    absolutely horrible. I am using a P4, 2GHz Windows 2000 system, so I should
    have no problem working with a few images open at the same time, or piling
    on a few layers. I have defended Fireworks to the Photoshop users since the
    release of MX as being superior for layout design. It always annoyed me
    that after working with it for so long, you would get the old slow down. I
    was very excited when I heard a MM team was assigned the specific task of
    speed for this release? I have to tell you the speed is SO much worse on
    this release. I?m about to give up!! I am pleading with MM here to release
    a patch and soon? I am absolutely frustrated with this!
    >
    >

    Richiebee Guest

  3. #3

    Default Re: Horrible Speed issues? Win2k P4 2Ghz Machine

    Yeah, I saw it and filled it out after I posted. I hope it helps! I love everything about FW, it's just these speed issues are killing me.


    bshroyer webforumsuser@macromedia.com Guest

  4. #4

    Default Re: Horrible Speed issues? Win2k P4 2Ghz Machine

    I just have add, I have since switched back to the old Fireworks MX and it runs great! Something in this 2004 release is killing it. I really Hope MM finds it and fast... I have to wonder, were speed issues like this discovered in Beta and passed over in order to release the MX 2004 line? I just find it hard to believe that a newer version would run this much slower (especially when I was told that a part of the team was dedicated to speeding it up)!



    bshroyer webforumsuser@macromedia.com Guest

Similar Threads

  1. Cfdoent Speed issues
    By StokeyTCI in forum Coldfusion - Advanced Techniques
    Replies: 8
    Last Post: April 4th, 03:04 PM
  2. HORRIBLE problem with text/fonts
    By David_Woolf@adobeforums.com in forum Adobe Indesign Windows
    Replies: 0
    Last Post: April 14th, 05:32 PM
  3. Problems intalling DBD::InterBase in a Win2k machine
    By Eduardo Sampaio in forum PERL Modules
    Replies: 1
    Last Post: December 2nd, 06:03 AM
  4. display issues with Director on XP Pro machine
    By David Downie in forum Macromedia Director Basics
    Replies: 8
    Last Post: October 13th, 08:27 PM
  5. Balancing speed against OO design - optimization issues with PHP/MySQL
    By Jeffrey Silverman in forum PHP Development
    Replies: 3
    Last Post: August 12th, 08:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139