I had Contribute version 1 and was able to work on all three websites I own. I
have a webmaster that built two of my websites in dreamweaver -but I had been
able to get in to work on small changes in Contribute. Recently I have been
able to get in (create a connection) to two of the three sites -but not the 3rd
-and the two I was able to get in to -would not let me edit the page, even
though the edit button is there and lets me click on it -but when I click on it
I get a pop up button that says "Access Denied. The file may not exist, or
there could be a permission problem." I tried sending an email to contribute
support and didn't get an answer. I tried to call and was told that because my
version was not version 2 or 3 that they couldn't help me. I asked if I
upgraded to version 3 would that solve the problem and nobody knew -but one
person suggested I try the trial version which I did. I am now able to get in
to one of the two websites I was not able to get in to edit in version 1 - the
other two still has the same problem -and I still am not able to connect to the
same 3rd site. When I again tried to call for support I was sent here to ask.
Even though I'm not a webmaster at this point frontpage is looking lots easier.
Has anyone else had this problem?! What do I do? Help please any
suggestions will be appreciated.