Professional Web Applications Themes

How to embed graphics by default? - Adobe Indesign Windows

IDCS on XP Pro My book text files are mostly just text with vector line drawing illustrations that aren't really very big. I don't mind a slightly fatter file size. I keep getting these broken link flags when I'm moving files around and it's a drag to relink. Anyway to just default to automatic embedding so as to kill this problem? Any tips much appreciated. Mitra Kalavinka Press...

  1. #1

    Default How to embed graphics by default?

    IDCS on XP Pro

    My book text files are mostly just text with vector line drawing illustrations that aren't really very big. I don't mind a slightly fatter file size. I keep getting these broken link flags when I'm moving files around and it's a drag to relink. Anyway to just default to automatic embedding so as to kill this problem?

    Any tips much appreciated.

    Mitra
    Kalavinka Press
    Kalavinka@adobeforums.com Guest

  2. #2

    Default Re: How to embed graphics by default?

    There is no such preference. However, in the Links palette, you can
    Shift-select multiple links and choose Embed Image.

    Do you imageset or plateset your own files? That is, are you the only one who handles your files? In that case, your workflow might make sense. But if you pass off your files to others for printing, you might ask what they prefer. Every service provider I know prefers linked images because that way it's easier to fix a link if necessary.
    Steve_Werner@adobeforums.com Guest

  3. #3

    Default Re: How to embed graphics by default?

    That's an easy fix. Solves the problem.

    Yeah, I'm the only one handling the files. They go directly to digital printing where, if there are any problems with the file at all, it's thrown right back into my lap... so no complications in the workflow.

    Thanks, Steve.

    Mitra
    Kalavinka@adobeforums.com Guest

  4. #4

    Default Re: How to embed graphics by default?

    Going back to the problem, frankly we don't know the reason why Adobe didn't put an auto-embed option in the first place. Software applications that give more options to the user increases its own and its user's efficiency. Also, it's just a minor code.

    We can think of it this way...

    InDesign W/O AUTO-EMBED: carrying a backpack with various stuff in it and holding a note on one hand reminding you what stuff inside that bag you have to remember. It's easier to carry this way but takes time to get things out of the bag.

    InDesign WITH AUTO-EMBED: carrying all the important stuff with both arms so you don't have to remember which stuff are important. Very bulky but fast because you can easily deploy with a simple arm movement.

    If you think about it, both of them have their advantages-disadvantages. Both of them have equal weight. Neither of them are automatic, but one of them will definitely do the job efficiently.

    Adobe made it easy for InDesign to link automatically. Why not give the option to embed automatically? At least give the user that choice.

    Obviously, Adobe doesn't think auto-embedding is cool.
    Auto-Embedders Guest

Similar Threads

  1. using <embed/>
    By dkmanley in forum Macromedia Dynamic HTML
    Replies: 1
    Last Post: December 16th, 05:32 PM
  2. Replies: 4
    Last Post: April 9th, 05:53 PM
  3. Embed CSS into another CSS
    By Nytyme in forum Coldfusion - Advanced Techniques
    Replies: 0
    Last Post: March 16th, 03:47 PM
  4. Is <EMBED> necessary?
    By TheKeith in forum Macromedia Flash
    Replies: 2
    Last Post: October 17th, 01:32 PM
  5. 'automatically embed images' as default
    By graphicseye webforumsuser@macromedia.com in forum Macromedia Freehand
    Replies: 7
    Last Post: August 24th, 11:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139