On Wed, 16 Jul 2003, Stewart Ravenhall <stewuklinux.net> wrote:
> Hi.
>
> I'm trying to configure my SuSE 7.3 desktop to shutdown silently. I've
> edited the HALT_SOUND in rc.config and none of {"no", "none", "silent"}
> do the job.
>
> Any ideas? Where can I find what options are available?
Is this X or console?

For console see: man setterm
Test with: echo -e "\a"
setterm -blength 1 could make the beep inaudible.

In X it may depend upon your mixer setting for speaker.

--
David Efflandt - All spam ignored [url]http://www.de-srv.com/[/url]
[url]http://www.autox.chicago.il.us/[/url] [url]http://www.berniesfloral.net/[/url]
[url]http://cgi-help.virtualave.net/[/url] [url]http://hammer.prohosting.com/~cgi-wiz/[/url]