Professional Web Applications Themes

How to use "shiftCenterOfMass" in Director - Macromedia Director 3D

Hi, I work with Director (MX 2004 v.10), and i would like to know how to use the property "shiftCenterOfMass" and with which version it is available. If any on know please let me know how to do it.? (Scuse-me for my bad English but i'm French...) Thanks a lot!...

  1. #1

    Default How to use "shiftCenterOfMass" in Director

    Hi,

    I work with Director (MX 2004 v.10), and i would like to know how to use the
    property "shiftCenterOfMass"
    and with which version it is available.

    If any on know please let me know how to do it.?


    (Scuse-me for my bad English but i'm French...)

    Thanks a lot!


    Pierre Guest

  2. #2

    Default Re: How to use "shiftCenterOfMass" in Director

    read this:
    [url]http://oldsite.havok.com/xtra/xdev/technotes.html#TechNote19[/url]

    and you need the havok xtra that is not shipped with director MX 2004!
    you have to take it from an older version.
    hondo3000 Guest

  3. #3

    Default Re: How to use "shiftCenterOfMass" in Director

    > and you need the havok xtra that is not shipped with director MX 2004!
    > you have to take it from an older version.
    or you can just copy it from your shockwave installation
    (eg on windows, copy it from c:\windows\system32\macromed\shockwave 10\xtras
    to c:\program files\macromedia\director mx 2004\configuration\xtras)


    Aldo Hoeben Guest

Similar Threads

  1. Replies: 1
    Last Post: April 24th, 01:27 PM
  2. CFINPUT type="radio" w/ "value" requires "label"
    By Iceborer in forum Macromedia ColdFusion
    Replies: 2
    Last Post: February 21st, 06:16 PM
  3. Can my "Finding Nemo" DVD create Director files?
    By SlowX webforumsuser@macromedia.com in forum Macromedia Director Basics
    Replies: 0
    Last Post: December 2nd, 08:45 PM
  4. Director Player Error "can't find .dcr file"
    By invflow webforumsuser@macromedia.com in forum Macromedia Director Basics
    Replies: 2
    Last Post: December 2nd, 04:30 PM
  5. "Start" "Program" "Menu" list is empty
    By Pete in forum Windows XP/2000/ME
    Replies: 2
    Last Post: July 10th, 10:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139