Professional Web Applications Themes

HPOSCL10.dll not found - Adobe Photoshop Elements

When opening the software a message appears 'The application has failed to start because HPOSCL10.dll was not found. Re-installing the application may fix the problem'. Software opens by agreeing to message and works ok though, but message is annoying (i have reinstalled twice!...

  1. #1

    Default HPOSCL10.dll not found

    When opening the software a message appears 'The application has failed to start because HPOSCL10.dll was not found. Re-installing the application may fix the problem'. Software opens by agreeing to message and works ok though, but message is annoying (i have reinstalled twice!
    matthewjohnson Guest

  2. #2

    Default Re: HPOSCL10.dll not found

    Thanks Rich. This has sorted it. Matt
    matthewjohnson Guest

Similar Threads

  1. HA! We've found a bug!!!
    By Pelleyoo in forum Macromedia Director 3D
    Replies: 2
    Last Post: September 1st, 03:47 PM
  2. Failed startup PS7.0 w/Win XP - Missing HPOSCL10.dll
    By ImJohn in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 1
    Last Post: July 19th, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139