i just installed IE7 (7.0.5730.11) and wanted to try it out on some demanding
pages, like those with flash animations, shockwave games and integrated media
players. everything worked fine until i went to [url]www.miniclip.com[/url] and started
the robot rage game ([url]http://www.miniclip.com/games/robot-rage/en/[/url]). signing in
was successful and also the choose robot page had no problems, but after i
chose a robot and got to the workshop every single click caused an
"iexplore.exe - Application Error" - The instruction at [eg.] "0x77ec3593"
referenced memory at "0x00000010". The memory could not be "read".
OK>terminate, CANCEL>debug!

i tried it several times, set all possible IE security and advanced settings
to lowest possible, everywhere "enable" where possible, ran ccleaner (cleaned
temp, cookies etc.), restarted my notebook and the problem still occurs.
sometimes it just hapens when i get to the first page where the shockwave
application starts (there the "send error report" window comes up and the MS
crash ysis tells me that Macromedia has published a new version of the
flash player (i definitely have the most recent one), but mostly i manage to
sign in, choose a robot and then when i'm on the workshop page every single
click anywhere leads to the application error.

since the latest flash player/shockwave player issues are from july 21, i
supose the problem is indeed caused by the flash player, not IE7, since it's
not been updated after the end-user version of IE7 had been released.

if anyhow possible, this issue should be reported to Adobe (i am not a
commercial Adobe customer, so i cannot do that) so they can fix that and
release a new version of flash/shockwave player