Professional Web Applications Themes

Hyperlinks don't work after Saving as Web Page - Web Design

In Publisher 2000, when I "Save as Web Page", my web site looks great except there are always a few hyperlinks that don't work. Does anyone know what causes this? Sometimes if I redo the hyperlinks, they will work and sometimes I have to redo them several times before they all work. It is frustrating because I need to make changes to the site on a regular basis but keep having this hyperlink problem....

  1. #1

    Default Hyperlinks don't work after Saving as Web Page

    In Publisher 2000, when I "Save as Web Page", my web site looks great except
    there are always a few hyperlinks that don't work. Does anyone know what
    causes this? Sometimes if I redo the hyperlinks, they will work and
    sometimes I have to redo them several times before they all work. It is
    frustrating because I need to make changes to the site on a regular basis but
    keep having this hyperlink problem.
    Kay Guest

  2. #2

    Default RE: Hyperlinks don't work after Saving as Web Page

    The FAQ covers the most common errors on this -
    http://www.publishermvps.com/Default.aspx?tabid=30

    David Bartosik - [MSFT MVP]
    www.publishermvps.com
    www.davidbartosik.com


    "Kay C" wrote:
     
    David Guest

  3. #3

    Default Re: Hyperlinks don't work after Saving as Web Page

    It is easy to error when entering the hyperlink address. Be careful about
    spaces, upper or lower case. Zero's and O's, ones and L's can cause
    misidentification.


    --
    Don
    Vancouver, USA


    "Kay C" <Kay microsoft.com> wrote in message
    news:com... 
    except 
    but 


    Don Guest

  4. #4

    Default Re: Hyperlinks don't work after Saving as Web Page

    The hyperlinks don't contain errors, but thanks for your suggestions. The
    problem occurs when I save as web page. There are always a few hyperlinks
    that don't work after saving. (The finger pointer does not appear, although
    the text is underlined and looks like a link.) It seems to me they should
    either work or not work. Having to go back several times and redo them when
    they're already done properly is frustrating to say the least.

    "Don Schmidt" wrote:
     
    > except 
    > but 
    >
    >
    >[/ref]
    Kay Guest

  5. #5

    Default Re: Hyperlinks don't work after Saving as Web Page

    Also, you may have text and/or image box on top of each other. They can
    touch each other but can't be stacked.


    --
    Don
    Vancouver, USA


    "Kay C" <Kay microsoft.com> wrote in message
    news:com... 
    although 
    should 
    when [/ref]
    about 
    > > except [/ref][/ref]
    what [/ref][/ref]
    is [/ref][/ref]
    basis 
    > >
    > >
    > >[/ref][/ref]


    Don Guest

  6. #6

    Default Re: Hyperlinks don't work after Saving as Web Page

    ALL of the Publisher generated files must be uploaded to be certain
    that everything will work. It may not work properly if you only reload
    the base file.

    On Wed, 24 Nov 2004 18:23:02 -0800, "Kay C" <Kay
    microsoft.com> wrote:
     
    >> except 
    >> but 
    >>
    >>
    >>[/ref][/ref]

    John Guest

  7. #7

    Default Re: Hyperlinks don't work after Saving as Web Page

    Wouldn't all the Publisher generated files be in the Publish folder after
    saving as web page? I'm not sure what you mean by reloading the base file
    (?) Thanks.

    "John Ferrell" wrote:
     [/ref]
    >
    >[/ref]
    Kay Guest

  8. #8

    Default Re: Hyperlinks don't work after Saving as Web Page

    That response would be for version 2002, and 2003. Kay your version 2000 does
    create a Publish folder that contains all your files, that you upload.

    If you worked thru the hyperlinks pit falls I have doented on the FAQ -
    http://www.publishermvps.com/Default.aspx?tabid=30 and still can't determine
    your issue(s) then post the url so I can review the matter.

    David Bartosik - [MSFT MVP]
    www.publishermvps.com
    www.davidbartosik.com


    "Kay" wrote:
     
    > >
    > >[/ref][/ref]
    David Guest

Similar Threads

  1. Hyperlinks do not work when converting Word Doc to PDF
    By Matt_T_Fischer@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 13
    Last Post: July 6th, 06:24 AM
  2. Hyperlinks in Index Don't Work
    By Radford_Bean@adobeforums.com in forum Adobe Indesign Windows
    Replies: 2
    Last Post: June 18th, 09:52 PM
  3. Hyperlinks Don't Work
    By PST in forum Web Design
    Replies: 7
    Last Post: June 8th, 01:38 AM
  4. Addition to Hyperlinks Don't Work
    By PST in forum Web Design
    Replies: 1
    Last Post: June 4th, 10:56 PM
  5. Some Hyperlinks will not work
    By John Thomas in forum Web Design
    Replies: 1
    Last Post: April 2nd, 07:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139