Professional Web Applications Themes

hyperterminal connexion on RISC/6000 with Null Modem Cable - AIX

hello, My connexion on IBM RISC/6000 (43P 150) with Null Modem cable doesn'nt work, i use: - Windows 2000 SP3 with Hyperterminal - AIX 4.3.3, COM1 serial port - standard null modem cable (ETD <=>ETD) I use standard settings on AIX and Windows (9600, no parity, 8bits, 1 bit stop, rts). I tried VT100, WYSE60....alose It's the same thing with another terminal emulator. Is IBM cable necessary? Thank you very much...

  1. #1

    Default hyperterminal connexion on RISC/6000 with Null Modem Cable

    hello,
    My connexion on IBM RISC/6000 (43P 150) with Null Modem cable doesn'nt
    work, i use:
    - Windows 2000 SP3 with Hyperterminal
    - AIX 4.3.3, COM1 serial port
    - standard null modem cable (ETD <=>ETD)

    I use standard settings on AIX and Windows (9600, no parity, 8bits, 1 bit
    stop, rts). I tried VT100, WYSE60....alose It's the same thing with another
    terminal emulator.

    Is IBM cable necessary?

    Thank you very much












    jean-marc.pieau Guest

  2. #2

    Default Re: hyperterminal connexion on RISC/6000 with Null Modem Cable

    On Fri, 3 Oct 2003 20:24:03 +0200, "jean-marc.pieau"
    <fr> wrote:
     
    Try this:

    Use smit chgtty and select the desired tty
    Go down to the STTY Attributes for RUN time and insert the string
    " CLOCAL," into the long string of things. Then press Enter to
    apply.

    You should be able to logon then.

    Good luck.

    Bob Guest

  3. #3

    Default Re: hyperterminal connexion on RISC/6000 with Null Modem Cable

    jean-marc.pieau wrote: 

    "Doesn't work" covers a lot of ground. If you explained exactly what
    your problem is, it would make it easier to figure out what the cause
    might be.
     
    You don't have to have IBM-issue, but it's very possible that your null
    modem cable isn't up to snuff. A lot of null modems don't hook up all
    the RS232 pins that an RS/6000 will insist on having for its console
    connection.

    Chris Mattern

    Chris Guest

  4. #4

    Default Re: hyperterminal connexion on RISC/6000 with Null Modem Cable

    "jean-marc.pieau" <fr> wrote in message news:<blkes4$42j$wanadoo.fr>... 

    Ummm - did you try it without the NM adapter?
    Bill Guest

  5. #5

    Default Re: hyperterminal connexion on RISC/6000 with Null Modem Cable

    Bill,

    Yes, i used an IBM3153 console (it worked fine) with an WYSE60 emulation.
    Now i want to use an emulator terminal (like hyperterminal). I think my
    "standard null modem" is pinned out correctly (DB9 F <=> DB9 F, with DCD
    and DSR on the AIX connector connected to DTR on the terminal/PC).

    To solve my issue i will try next Monday:
    1. To set up hyperterminal with: 9600, no parity, 8 bits, 1 bit stop and NO
    FLOW CONTROL (i tried: Xon/xoff and RTS) or
    2. to set CLOCAL in my AIX 4.3.3 TTY settings (thank you Bob)

    I don't think i have to get my old cable (RISC/6000 : DB9 M <=> DB25 M :
    IBM3153) back then add a DCE/DTE Port Reverser to connect it on my PC (also
    this adapter should be DB 25 F <=> DB9 M to plug in with my old cable and
    my PC) ....an idea about it ?




    "Bill" <com> a écrit dans le message de
    news:google.com... 
    news:<blkes4$42j$wanadoo.fr>... [/ref]
    bit [/ref]
    another 
    >
    > Ummm - did you try it without the NM adapter?[/ref]


    jean-marc.pieau Guest

Similar Threads

  1. CABLE MODEM
    By Kissi5559 in forum Linux Setup, Configuration & Administration
    Replies: 5
    Last Post: September 13th, 02:02 PM
  2. best cable modem for Macs
    By nosredna in forum Mac Networking
    Replies: 2
    Last Post: September 12th, 02:13 AM
  3. switching cable modem from PC to Mac
    By Laura Van Sant in forum Mac Networking
    Replies: 2
    Last Post: August 3rd, 07:44 PM
  4. OT - New Cable Modem
    By Dana E. in forum Macromedia Dreamweaver
    Replies: 1
    Last Post: July 25th, 12:09 AM
  5. Cable modem and XP problem
    By Option^Explicit in forum Windows Networking
    Replies: 0
    Last Post: June 29th, 09:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139