Professional Web Applications Themes

I having problems with IIS - ASP Database

I just tried to view a page that I had earlier on my own personal web site and was not able to view it. I then tried just plain old localhost and was again not be able to view anything. I then tried to stop and re-start IIS. When trying to restart IIS I received an error message reporting that it could not be restarted. Now when I view the sites that are set up via Internet Information Services I see a red error sign in front of Default Web Site. The default web site also says stopped. Any suggestions ...

  1. #1

    Default I having problems with IIS

    I just tried to view a page that I had earlier on my own personal web site
    and was not able to view it. I then tried just plain old localhost and was
    again not be able to view anything. I then tried to stop and re-start IIS.
    When trying to restart IIS I received an error message reporting that it
    could not be restarted. Now when I view the sites that are set up via
    Internet Information Services I see a red error sign in front of Default Web
    Site. The default web site also says stopped.

    Any suggestions

    Terry



    Terry Murray Guest

  2. #2

    Default Re: I having problems with IIS

    Anything in the Event Log?

    Cheers
    Ken

    "Terry Murray" <tgmurrayrogers.com> wrote in message
    news:a3u1b.232391$4UE.161135news01.bloor.is.net.c able.rogers.com...
    : I just tried to view a page that I had earlier on my own personal web site
    : and was not able to view it. I then tried just plain old localhost and
    was
    : again not be able to view anything. I then tried to stop and re-start
    IIS.
    : When trying to restart IIS I received an error message reporting that it
    : could not be restarted. Now when I view the sites that are set up via
    : Internet Information Services I see a red error sign in front of Default
    Web
    : Site. The default web site also says stopped.
    :
    : Any suggestions
    :
    : Terry
    :
    :
    :


    Ken Schaefer Guest

  3. #3

    Default Re: I having problems with IIS

    The following is the error message that appears in the event log:



    Type:Error Date: 22/08/2003 Time:10:48:49 Source:WS3VC Category:None
    Event:115 user:N/A Computer:Worx

    "Ken Schaefer" <kenREMOVETHISadOpenStatic.com> wrote in message
    news:%23gEQXxRaDHA.1872TK2MSFTNGP12.phx.gbl...
    > Anything in the Event Log?
    >
    > Cheers
    > Ken
    >
    > "Terry Murray" <tgmurrayrogers.com> wrote in message
    > news:a3u1b.232391$4UE.161135news01.bloor.is.net.c able.rogers.com...
    > : I just tried to view a page that I had earlier on my own personal web
    site
    > : and was not able to view it. I then tried just plain old localhost and
    > was
    > : again not be able to view anything. I then tried to stop and re-start
    > IIS.
    > : When trying to restart IIS I received an error message reporting that it
    > : could not be restarted. Now when I view the sites that are set up via
    > : Internet Information Services I see a red error sign in front of Default
    > Web
    > : Site. The default web site also says stopped.
    > :
    > : Any suggestions
    > :
    > : Terry
    > :
    > :
    > :
    >
    >

    Terry Murray Guest

  4. #4

    Default Re: I having problems with IIS

    Amazing what a couple of minutes can find...

    [url]http://www.eventid.net/display.asp?eventid=115[/url]
    [url]http://support.microsoft.com/?id=248497[/url]
    [url]http://support.microsoft.com/?id=186810[/url]
    [url]http://support.microsoft.com/?id=256132[/url]
    [url]http://support.microsoft.com/?id=284984[/url]
    [url]http://support.microsoft.com/?id=328375[/url]
    [url]http://support.microsoft.com/?id=261194[/url]
    [url]http://support.microsoft.com/?id=190008[/url]


    "Terry Murray" <tgmurrayrogers.com> wrote in message
    news:zLA1b.272241$rsJ.265669news04.bloor.is.net.c able.rogers.com...
    > The following is the error message that appears in the event log:
    >
    >
    >
    > Type:Error Date: 22/08/2003 Time:10:48:49 Source:WS3VC Category:None
    > Event:115 user:N/A Computer:Worx

    Aaron Bertrand [MVP] Guest

  5. #5

    Default Re: I having problems with IIS

    I am wondering if you have access to the services of EventID because they
    have a workaround but you have to be a member.

    Thanks

    Terry

    "Aaron Bertrand [MVP]" <aaronTRASHaspfaq.com> wrote in message
    news:uuL4s6SaDHA.2336TK2MSFTNGP09.phx.gbl...
    > Amazing what a couple of minutes can find...
    >
    > [url]http://www.eventid.net/display.asp?eventid=115[/url]
    > [url]http://support.microsoft.com/?id=248497[/url]
    > [url]http://support.microsoft.com/?id=186810[/url]
    > [url]http://support.microsoft.com/?id=256132[/url]
    > [url]http://support.microsoft.com/?id=284984[/url]
    > [url]http://support.microsoft.com/?id=328375[/url]
    > [url]http://support.microsoft.com/?id=261194[/url]
    > [url]http://support.microsoft.com/?id=190008[/url]
    >
    >
    > "Terry Murray" <tgmurrayrogers.com> wrote in message
    > news:zLA1b.272241$rsJ.265669news04.bloor.is.net.c able.rogers.com...
    > > The following is the error message that appears in the event log:
    > >
    > >
    > >
    > > Type:Error Date: 22/08/2003 Time:10:48:49 Source:WS3VC Category:None
    > > Event:115 user:N/A Computer:Worx
    >
    >

    Terry Murray Guest

  6. #6

    Default Re: I having problems with IIS

    The "workaround link" is here:
    [url]http://support.microsoft.com/default.aspx?scid=kb;en-us;186810[/url]

    You just have to find it yourself, rather than clicking on the link that's
    on the EventID.net page.

    Cheers
    Ken


    "Terry Murray" <tgmurrayrogers.com> wrote in message
    news:fLH1b.242219$4UE.185543news01.bloor.is.net.c able.rogers.com...
    : I am wondering if you have access to the services of EventID because they
    : have a workaround but you have to be a member.
    :
    : Thanks
    :
    : Terry
    :
    : "Aaron Bertrand [MVP]" <aaronTRASHaspfaq.com> wrote in message
    : news:uuL4s6SaDHA.2336TK2MSFTNGP09.phx.gbl...
    : > Amazing what a couple of minutes can find...
    : >
    : > [url]http://www.eventid.net/display.asp?eventid=115[/url]
    : > [url]http://support.microsoft.com/?id=248497[/url]
    : > [url]http://support.microsoft.com/?id=186810[/url]
    : > [url]http://support.microsoft.com/?id=256132[/url]
    : > [url]http://support.microsoft.com/?id=284984[/url]
    : > [url]http://support.microsoft.com/?id=328375[/url]
    : > [url]http://support.microsoft.com/?id=261194[/url]
    : > [url]http://support.microsoft.com/?id=190008[/url]
    : >
    : >
    : > "Terry Murray" <tgmurrayrogers.com> wrote in message
    : > news:zLA1b.272241$rsJ.265669news04.bloor.is.net.c able.rogers.com...
    : > > The following is the error message that appears in the event log:
    : > >
    : > >
    : > >
    : > > Type:Error Date: 22/08/2003 Time:10:48:49 Source:WS3VC Category:None
    : > > Event:115 user:N/A Computer:Worx
    : >
    : >
    :
    :


    Ken Schaefer Guest

  7. #7

    Default Re: I having problems with IIS

    I tried following the advice given in the link that you provided but it
    seems that this information is for Windows Nt 4.0 users. I am using Windows
    XP Professional.

    Thanks
    Terry

    "Ken Schaefer" <kenREMOVETHISadOpenStatic.com> wrote in message
    news:uB7BJZWaDHA.2344TK2MSFTNGP09.phx.gbl...
    > The "workaround link" is here:
    > [url]http://support.microsoft.com/default.aspx?scid=kb;en-us;186810[/url]
    >
    > You just have to find it yourself, rather than clicking on the link that's
    > on the EventID.net page.
    >
    > Cheers
    > Ken
    >
    >
    > "Terry Murray" <tgmurrayrogers.com> wrote in message
    > news:fLH1b.242219$4UE.185543news01.bloor.is.net.c able.rogers.com...
    > : I am wondering if you have access to the services of EventID because
    they
    > : have a workaround but you have to be a member.
    > :
    > : Thanks
    > :
    > : Terry
    > :
    > : "Aaron Bertrand [MVP]" <aaronTRASHaspfaq.com> wrote in message
    > : news:uuL4s6SaDHA.2336TK2MSFTNGP09.phx.gbl...
    > : > Amazing what a couple of minutes can find...
    > : >
    > : > [url]http://www.eventid.net/display.asp?eventid=115[/url]
    > : > [url]http://support.microsoft.com/?id=248497[/url]
    > : > [url]http://support.microsoft.com/?id=186810[/url]
    > : > [url]http://support.microsoft.com/?id=256132[/url]
    > : > [url]http://support.microsoft.com/?id=284984[/url]
    > : > [url]http://support.microsoft.com/?id=328375[/url]
    > : > [url]http://support.microsoft.com/?id=261194[/url]
    > : > [url]http://support.microsoft.com/?id=190008[/url]
    > : >
    > : >
    > : > "Terry Murray" <tgmurrayrogers.com> wrote in message
    > : > news:zLA1b.272241$rsJ.265669news04.bloor.is.net.c able.rogers.com...
    > : > > The following is the error message that appears in the event log:
    > : > >
    > : > >
    > : > >
    > : > > Type:Error Date: 22/08/2003 Time:10:48:49 Source:WS3VC Category:None
    > : > > Event:115 user:N/A Computer:Worx
    > : >
    > : >
    > :
    > :
    >
    >

    Terry Murray Guest

  8. #8

    Default Re: I having problems with IIS

    I have since tried suggestion offered in a workaround that suggested that I
    look to see if anything is using port 443 after stopping iisadmin. I
    checked for usage of that port via netstat -an and found no entries for port
    443 being in use.

    I really don't know what else to do?
    P.S I have already tried removing and re-installing IIS with no luck.

    Terry

    "Terry Murray" <tgmurrayrogers.com> wrote in message
    news:ohQ1b.245192$4UE.94082news01.bloor.is.net.ca ble.rogers.com...
    > I tried following the advice given in the link that you provided but it
    > seems that this information is for Windows Nt 4.0 users. I am using
    Windows
    > XP Professional.
    >
    > Thanks
    > Terry
    >
    > "Ken Schaefer" <kenREMOVETHISadOpenStatic.com> wrote in message
    > news:uB7BJZWaDHA.2344TK2MSFTNGP09.phx.gbl...
    > > The "workaround link" is here:
    > > [url]http://support.microsoft.com/default.aspx?scid=kb;en-us;186810[/url]
    > >
    > > You just have to find it yourself, rather than clicking on the link
    that's
    > > on the EventID.net page.
    > >
    > > Cheers
    > > Ken
    > >
    > >
    > > "Terry Murray" <tgmurrayrogers.com> wrote in message
    > > news:fLH1b.242219$4UE.185543news01.bloor.is.net.c able.rogers.com...
    > > : I am wondering if you have access to the services of EventID because
    > they
    > > : have a workaround but you have to be a member.
    > > :
    > > : Thanks
    > > :
    > > : Terry
    > > :
    > > : "Aaron Bertrand [MVP]" <aaronTRASHaspfaq.com> wrote in message
    > > : news:uuL4s6SaDHA.2336TK2MSFTNGP09.phx.gbl...
    > > : > Amazing what a couple of minutes can find...
    > > : >
    > > : > [url]http://www.eventid.net/display.asp?eventid=115[/url]
    > > : > [url]http://support.microsoft.com/?id=248497[/url]
    > > : > [url]http://support.microsoft.com/?id=186810[/url]
    > > : > [url]http://support.microsoft.com/?id=256132[/url]
    > > : > [url]http://support.microsoft.com/?id=284984[/url]
    > > : > [url]http://support.microsoft.com/?id=328375[/url]
    > > : > [url]http://support.microsoft.com/?id=261194[/url]
    > > : > [url]http://support.microsoft.com/?id=190008[/url]
    > > : >
    > > : >
    > > : > "Terry Murray" <tgmurrayrogers.com> wrote in message
    > > : > news:zLA1b.272241$rsJ.265669news04.bloor.is.net.c able.rogers.com...
    > > : > > The following is the error message that appears in the event log:
    > > : > >
    > > : > >
    > > : > >
    > > : > > Type:Error Date: 22/08/2003 Time:10:48:49 Source:WS3VC
    Category:None
    > > : > > Event:115 user:N/A Computer:Worx
    > > : >
    > > : >
    > > :
    > > :
    > >
    > >
    >
    >

    Terry Murray Guest

  9. #9

    Default Re: I having problems with IIS

    Hi Terry,

    In your Event Viewer, what is the description of the Event? (I know you
    posted the Event ID, of 115, but what's tha associated text)?

    Cheers
    Ken

    "Terry Murray" <tgmurrayrogers.com> wrote in message
    news:AkR1b.245860$4UE.235963news01.bloor.is.net.c able.rogers.com...
    : I have since tried suggestion offered in a workaround that suggested that
    I
    : look to see if anything is using port 443 after stopping iisadmin. I
    : checked for usage of that port via netstat -an and found no entries for
    port
    : 443 being in use.
    :
    : I really don't know what else to do?
    : P.S I have already tried removing and re-installing IIS with no luck.
    :
    : Terry


    Ken Schaefer Guest

  10. #10

    Default Re: I having problems with IIS

    Unfortunately, there was no accompanying text. The error message again is:

    Type:Error Date: 23/08/2003 Time:11:54:07 Source:WS3VC Category:None
    Event:115 user:N/A Computer:Worx

    The above error message is what is seen when going through Event Viewer ->
    System

    Please note an error message does not occur in the browser when trying to
    access the sites. Actually nothing happens as the browser window shows
    nothing (no content or error message)

    I hope this clarifies what is occurring a little better.

    Thanks
    Terry


    "Ken Schaefer" <kenREMOVETHISadOpenStatic.com> wrote in message
    news:uV1gC6daDHA.1832TK2MSFTNGP09.phx.gbl...
    > Hi Terry,
    >
    > In your Event Viewer, what is the description of the Event? (I know you
    > posted the Event ID, of 115, but what's tha associated text)?
    >
    > Cheers
    > Ken
    >
    > "Terry Murray" <tgmurrayrogers.com> wrote in message
    > news:AkR1b.245860$4UE.235963news01.bloor.is.net.c able.rogers.com...
    > : I have since tried suggestion offered in a workaround that suggested
    that
    > I
    > : look to see if anything is using port 443 after stopping iisadmin. I
    > : checked for usage of that port via netstat -an and found no entries for
    > port
    > : 443 being in use.
    > :
    > : I really don't know what else to do?
    > : P.S I have already tried removing and re-installing IIS with no luck.
    > :
    > : Terry
    >
    >

    Terry Murray Guest

Similar Threads

  1. SQL Problems - can this be right?
    By bmyers in forum Coldfusion Database Access
    Replies: 6
    Last Post: November 16th, 03:31 PM
  2. PDF problems
    By Doug in forum Macromedia Freehand
    Replies: 6
    Last Post: April 21st, 09:41 PM
  3. 2 problems
    By pBarrelas in forum Macromedia Flash Sitedesign
    Replies: 4
    Last Post: December 4th, 09:35 PM
  4. Replies: 0
    Last Post: September 22nd, 02:18 PM
  5. scp problems - again
    By Dr. David Kirkby in forum AIX
    Replies: 7
    Last Post: August 1st, 02:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139