Professional Web Applications Themes

IE error when running asp.net pages - ASP.NET General

Hi, when I run asp.net pages, I get Internet Explorer (v6) error (not the one that stops the page load, but with the triangle icon in the lower left corner of the screen. The message: Line: 13 Char: 3 Error: Syntax error Code: 0 URL: http://localhost/WorkingDir/pagename.aspx?refresh=true My Question: What is this error referring to? I've looked at the aspx page, the html source, etc., and can't find any Line 13/Char 3 that makes any sense for syntax error. Sorry if this is just too stupid to ask... Thanks. Kathy *** Sent via Developersdex http://www.developersdex.com *** Don't just participate in USENET...get ...

  1. #1

    Default IE error when running asp.net pages

    Hi, when I run asp.net pages, I get Internet Explorer (v6) error (not
    the one that stops the page load, but with the triangle icon in the
    lower left corner of the screen.

    The message:

    Line: 13
    Char: 3
    Error: Syntax error
    Code: 0
    URL: http://localhost/WorkingDir/pagename.aspx?refresh=true

    My Question: What is this error referring to? I've looked at the aspx
    page, the html source, etc., and can't find any Line 13/Char 3 that
    makes any sense for syntax error.

    Sorry if this is just too stupid to ask...

    Thanks.

    Kathy

    *** Sent via Developersdex http://www.developersdex.com ***
    Don't just participate in USENET...get rewarded for it!
    Kathy Guest

  2. #2

    Default Re: IE error when running asp.net pages

    What is on line 13
    The URL you provided points to your localhost??
    Am I missing something here??

    "Kathy Burke" <com> wrote in message
    news:phx.gbl... 


    MS Guest

  3. #3

    Default Re: IE error when running asp.net pages

    Hello

    This is a javacript error
    probably some missing quote or parenthesis
    This can't be an aspx error, because the browser doesn't have access to the
    server code.

    Regards

    "Kathy Burke" <com> wrote in message
    news:phx.gbl... 


    Sherif Guest

Similar Threads

  1. ColdFusionMX7 - Not running CFML pages
    By em78 in forum Coldfusion - Getting Started
    Replies: 1
    Last Post: August 26th, 01:57 PM
  2. Replies: 1
    Last Post: January 18th, 10:13 AM
  3. Running Error
    By JIM in forum Windows XP/2000/ME
    Replies: 1
    Last Post: July 11th, 04:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139