Professional Web Applications Themes

IIS-problem - ASP Database

Hi ! I'm running IIS on windows 2000. I was working on a webapplication using ASP, and everything was working fine. but now all of a sudden it's not working. when i click on a link that leads to an asp-page the file-download window pops up. i've encountered this before, but i can't remember what i did about it, and i can't think of any changes that would cause this. It's probably something really simple, but beeing a newbee at this, i could use some advice... thanks Fredrik...

  1. #1

    Default IIS-problem

    Hi !
    I'm running IIS on windows 2000. I was working on a webapplication
    using ASP, and everything was working fine. but now all of a sudden
    it's not working. when i click on a link that leads to an asp-page the
    file-download window pops up. i've encountered this before, but i
    can't remember what i did about it, and i can't think of any changes
    that would cause this. It's probably something really simple, but
    beeing a newbee at this, i could use some advice...
    thanks
    Fredrik
    Fredrik/Sweden Guest

  2. #2

    Default Re: IIS-problem

    On 4 Aug 2004 06:52:29 -0700, [email]fredda054hotmail.com[/email] (Fredrik/Sweden)
    wrote:
    >I'm running IIS on windows 2000. I was working on a webapplication
    >using ASP, and everything was working fine. but now all of a sudden
    >it's not working. when i click on a link that leads to an asp-page the
    >file-download window pops up. i've encountered this before, but i
    >can't remember what i did about it, and i can't think of any changes
    >that would cause this. It's probably something really simple, but
    >beeing a newbee at this, i could use some advice...
    Post in the IIS group. And it sounds like a typical ASP.NET issue
    with registration, though you say this is ASP. Whichever it may be,
    post full details when you post to the IIS group so they have
    something to work with.

    Jeff
    Jeff Cochran Guest

Similar Threads

  1. contribute problem - access denied file may not existpermission problem
    By Al1973 in forum Macromedia Contribute Connection Administrtion
    Replies: 6
    Last Post: September 17th, 04:16 PM
  2. Replies: 2
    Last Post: September 30th, 12:13 PM
  3. Replies: 0
    Last Post: August 23rd, 11:56 AM
  4. Replies: 0
    Last Post: August 2nd, 03:03 PM
  5. Replies: 2
    Last Post: July 17th, 07:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139