Professional Web Applications Themes

Illustrator 10 output resolution/flatness problem - Adobe Illustrator Windows

I recently received an eps file from a client that when printed all the curved surfaces came out as lines instead of curves. To correct this I opened the graphic in Illustrator 10 on my pc and changed the output resoultion/flatness from 800 to 2400. I reprinted the graphic but it still looked the same. I then opened up the graphic in Illustrator 9 on my G4 and saw the output resolution of the graphic was 100. When I changed the resolution to 2400 in Ill 9, the changes held and the graphic printed fine. I've noticed that when I ...

  1. #1

    Default Illustrator 10 output resolution/flatness problem

    I recently received an eps file from a client that when printed all
    the curved surfaces came out as lines instead of curves. To correct
    this I opened the graphic in Illustrator 10 on my pc and changed the
    output resoultion/flatness from 800 to 2400. I reprinted the graphic but it
    still looked the same.

    I then opened up the graphic in Illustrator 9 on my G4 and saw the output
    resolution of the graphic was 100. When I changed the resolution to
    2400 in Ill 9, the changes held and the graphic printed fine.

    I've noticed that when I create a new graphic in Ill 10 and reopen it
    in Ill 9, the resolution is always 800. I've updated to v 10.0.3 and
    it still happens. How can I fix this?
    MichaelStephens@adobeforums.com Guest

  2. #2

    Default Re: Illustrator 10 output resolution/flatness problem

    Try this and you will fix your problems. First copy 'Flattening Preview' folder from folder 'Utilities' to 'Plug-ins' in yor Illustrator install folder. Illustrator must be closed. When you start Illustrator next time you will have 'flattening preview' pallette in windows menu, wich will allow you to check your artworks for Transparency. And now here is the fix of your problem - before you safe the Illstration go to Doent Setup Menu\Print&Export and type for Output Resolution 2400 dpi, then go to the Trancparency Menu and do Raster/Vector Balance to be at 100% Vector. Then in Effect Menu in Illustrator choose 'Doent Raster Effect Setting' and Type for Resolution - Other 2400 ppi, for Background choose Transparent and from options check only Anti-alias. I believe that will fix your problems in AI 10.
    Dimitar_Zhekov@adobeforums.com Guest

  3. #3

    Default Re: Illustrator 10 output resolution/flatness problem

    It did not work the way you described, however I did find out what I need to do. If I tell the doent to be 2400 res before I put anything on the page, then the it stays 2400. It's only when I change the setting after an object in on the page that it does not work.
    MichaelStephens@adobeforums.com Guest

Similar Threads

  1. path output resolution in illustrator cs
    By anthony_taylor@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 2
    Last Post: May 27th, 05:55 AM
  2. Illustrator 10 output resolution
    By Martin Bishop in forum Adobe Illustrator Windows
    Replies: 0
    Last Post: April 7th, 09:32 PM
  3. How Do I Reduce Output Resolution
    By HowdyMedia@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 1
    Last Post: April 6th, 02:24 PM
  4. Print Resolution, Paper Quality - Illustrator CS, MAC Panther 10.3
    By dweinin@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 3
    Last Post: February 10th, 10:05 PM
  5. DPI...Resolution...Output...CONFUSED! Need Help
    By Abrasha in forum Photography
    Replies: 2
    Last Post: July 11th, 02:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139