Professional Web Applications Themes

iMac automatically connects to Internet at start-up.... - Mac Applications & Software

Hi all I am posting this message on behave of my aunt, as she is having some problems with her computer and the Internet. She has an iMac running MacOs 9.2.2 with 256mb of ram. Well in any event here is the problem. Upon start-up her computer proceeds to automatically log on to the Internet. She then disconnects, but with in a short period of time the unit connects to the Internet again. It continues to do this until she turns off the computer. Not only does this tie up her phone line, but cuts into her 20hrs of access ...

  1. #1

    Default iMac automatically connects to Internet at start-up....

    Hi all

    I am posting this message on behave of my aunt, as she is having some
    problems with her computer and the Internet. She has an iMac running
    MacOs 9.2.2 with 256mb of ram.

    Well in any event here is the problem. Upon start-up her computer
    proceeds to automatically log on to the Internet. She then
    disconnects, but with in a short period of time the unit connects to
    the Internet again. It continues to do this until she turns off the
    computer. Not only does this tie up her phone line, but cuts into her
    20hrs of access time.

    I hope someone out there has a solution to this problem. If so please
    reply to this message.

    Thanks
    M. Graham
    Michael Graham Guest

  2. #2

    Default Re: iMac automatically connects to Internet at start-up....

    In the Remote Access control panel, there should be an option
    that allows TCP/IP applications to connect. Turn this option off.

    Mark

    Michael Graham wrote: 
    Mark Guest

Similar Threads

  1. Replies: 0
    Last Post: July 12th, 09:14 AM
  2. automatically start playing video
    By mrsr84 in forum Macromedia Director Lingo
    Replies: 2
    Last Post: August 22nd, 01:09 AM
  3. how do you automatically launch disk at start up?
    By JB in forum Macromedia Director Basics
    Replies: 5
    Last Post: July 24th, 08:34 PM
  4. Making Xitami Start Automatically
    By Richard Cunningham in forum Debian
    Replies: 1
    Last Post: July 1st, 07:00 AM
  5. XP Pro-connects to internet but can't go to any web pages
    By Robert L [MS-MVP] in forum Windows Networking
    Replies: 0
    Last Post: June 30th, 05:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139