Professional Web Applications Themes

imac can't see hub. - Mac Networking

In article <Xns93B19906938F3victoriamarkpolesorg217.158.240. 12>, Victoria Clare <victoriamarkpoles.org.uk> wrote: > Hi all > My first experiment with Macs, so I'd be really grateful for some help. > > I've recently gained a second-hand iMac G3 350MHz running OS9.2, and I'd > like to connect it to our TCP/IP LAN so it can connect to the net (not > too bothered about file sharing). > > The iMac doesn't seem to be connecting properly to the hub, let alone > the router. The light on the hub does not come on when the cable is > plugged in, and I can't ping ...

  1. #1

    Default Re: imac can't see hub.

    In article <Xns93B19906938F3victoriamarkpolesorg217.158.240. 12>,
    Victoria Clare <victoriamarkpoles.org.uk> wrote:
    > Hi all
    > My first experiment with Macs, so I'd be really grateful for some help.
    >
    > I've recently gained a second-hand iMac G3 350MHz running OS9.2, and I'd
    > like to connect it to our TCP/IP LAN so it can connect to the net (not
    > too bothered about file sharing).
    >
    > The iMac doesn't seem to be connecting properly to the hub, let alone
    > the router. The light on the hub does not come on when the cable is
    > plugged in, and I can't ping it from other machines on the network.
    >
    > The iMac *can* tell if the patch cable is plugged in, because when it
    > is, it reports:
    >
    > Ethernet: built in link: up speed: 10Mbps Duplex: half duplex
    >
    Is your hub a 10BaseT only hub?
    > I've checked the cable on another machine, and tried swopping to another
    > port on the hub.
    >
    > The fact that the iMac can see the cable connection makes me think it
    > could be some sort of conflict rather than just the network port being
    > duff.
    Since the hub and cable seem to check out okay and the light on the hub
    doesn't go on it sounds like a problem with the iMacs Ethernet port.
    Specifically the transmit function, the receive appears to function.

    As the hub link light is not coming on don't worry about software or
    such, it's a hardware problem.
    >
    > On a PC I'd check the network card was installed properly with the
    > correct drivers - can I do that? How?
    >
    > Can I uninstall Appletalk, and is it likely it might be hogging the
    > ethernet port and stopping TCP/IP from getting a look in?
    >
    > I've blundered through the network settings. We don't have a DHCP
    > server, so I've given the iMac a name, an address in the 192.168 range,
    > gateway as the router's IP address, and netmask 255.255.255.0.
    >
    > For future reference, how do you run a ping or a traceroute from a mac?
    >
    Third party software such as MacTCPWatcher, WhatRoute, IPNetMonitor and
    others.

    --
    Clark Martin
    Redwood City, CA, USA Macintosh / Internet Consulting

    "I'm a designated driver on the Information Super Highway"
    Clark Martin Guest

  2. #2

    Default Re: imac can't see hub.

    Clark Martin <cmnewssonic.net> wrote in news:cmnews-E6E6B0.20363807072003
    typhoon.sonic.net:
    >> The fact that the iMac can see the cable connection makes me think it
    >> could be some sort of conflict rather than just the network port being
    >> duff.
    >
    > Since the hub and cable seem to check out okay and the light on the hub
    > doesn't go on it sounds like a problem with the iMacs Ethernet port.
    > Specifically the transmit function, the receive appears to function.
    >
    > As the hub link light is not coming on don't worry about software or
    > such, it's a hardware problem.
    You are right Clark - I performed the networking technique known as 'giving
    it a really good wiggle while watching the hub to see when the light came
    on.' ;-)

    And all was well. Thanks.

    Victoria
    Victoria Clare Guest

Similar Threads

  1. CD problem on iMac 333
    By E. Holtzman in forum Mac Applications & Software
    Replies: 1
    Last Post: July 12th, 11:41 PM
  2. What Was The Last iMac to boot off Mac OS 9.1?
    By Nobody in forum Mac Applications & Software
    Replies: 2
    Last Post: July 10th, 09:49 PM
  3. MDK 9.1 install on iMac -- HELP!
    By GR Gaudreau in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: July 6th, 02:09 PM
  4. iMac rookie needs help, Please!!!!!!!!!!!!!!!!!!!!!!!!
    By pattersonme in forum Mac Applications & Software
    Replies: 1
    Last Post: June 28th, 03:53 PM
  5. upgrading iMac to 10.2
    By stan@temple.edu in forum Mac Applications & Software
    Replies: 0
    Last Post: June 25th, 08:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139