Professional Web Applications Themes

Images in Contribute CS3 - Macromedia Contribute General Discussion

I just purchased the software and am trying to add images to our site. Whenever I try to insert from a file on my computer, the image doesnt load-all I get is an icon that looks like a square with the lower right corner torn away from it. WHen I try to drag and drop, I get an error message saying "This is not a Microsoft Office Item" or something to that effect. The images are jpegs. Does anyone have any suggestions?...

  1. #1

    Default Images in Contribute CS3

    I just purchased the software and am trying to add images to our site. Whenever
    I try to insert from a file on my computer, the image doesnt load-all I get is
    an icon that looks like a square with the lower right corner torn away from it.
    WHen I try to drag and drop, I get an error message saying "This is not a
    Microsoft Office Item" or something to that effect. The images are jpegs.
    Does anyone have any suggestions?


    Maleman125 Guest

  2. #2

    Default Re: Images in Contribute CS3

    It might be trying to pull the image from a different location than the image is currently stored in. Try to move the image file to a different folder and then load.
    regulator911 Guest

  3. #3

    Default Re: Images in Contribute CS3

    Thank you-I tried that but I still am having the same issue.
    Maleman125 Guest

  4. #4

    Default Re: Images in Contribute CS3

    Please post the source code of the page or the url to the page, so we can see the image properties.
    ThinkInk Guest

  5. #5

    Default Re: Images in Contribute CS3

    I figured it out-it was in CMYK format and it needed to be RGB.
    Thank you for your help!

    Maleman125 Guest

Similar Threads

  1. Fixing images in Contribute
    By Bambibeautiful in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: May 29th, 09:20 AM
  2. Copy/Paste images into Contribute CS3
    By Schewee in forum Macromedia Contribute General Discussion
    Replies: 2
    Last Post: April 15th, 07:52 PM
  3. Loss of images from Dreamweaver to Contribute
    By bigpirie in forum Macromedia Contribute General Discussion
    Replies: 3
    Last Post: August 21st, 03:47 PM
  4. Deleting images in Contribute
    By Woolfy in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: August 9th, 08:16 PM
  5. Contribute not uploading images
    By zhayhieed in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: March 14th, 01:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139