Professional Web Applications Themes

Images not appearing on pages in test site - Macromedia Dreamweaver

I have 2 users on Mac computers. One just had Dreamweaver installed, and the second has been using it for a while, but she had a new site added. When they open a page to edit it, the images are not appearing (they are the blank gray image boxes that appear when a link to an image is bad, or missing) , and the layout is off. The pages look fine when they are moved live. Everything appears to be mapped correctly. If I open the same page on my machine (windows XP) it looks fine. Any ideas on what ...

  1. #1

    Default Images not appearing on pages in test site

    I have 2 users on Mac computers. One just had Dreamweaver installed, and the second has been using it for a while, but she had a new site added. When they open a page to edit it, the images are not appearing (they are the blank gray image boxes that appear when a link to an image is bad, or missing) , and the layout is off. The pages look fine when they are moved live. Everything appears to be mapped correctly. If I open the same page on my machine (windows XP) it looks fine. Any ideas on what might cause this?



    adenucci36 webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Images not appearing on pages in test site

    First GUESS - links to images are incorrect for the other computers or
    images are not present.
    AND maybe same for a CSS file?

    Durwood
    "adenucci36" <webforumsusermacromedia.com> wrote in message
    news:bg37rc$me0$1forums.macromedia.com...
    > I have 2 users on Mac computers. One just had Dreamweaver installed, and
    the second has been using it for a while, but she had a new site added.
    When they open a page to edit it, the images are not appearing (they are the
    blank gray image boxes that appear when a link to an image is bad, or
    missing) , and the layout is off. The pages look fine when they are moved
    live. Everything appears to be mapped correctly. If I open the same page
    on my machine (windows XP) it looks fine. Any ideas on what might cause
    this?
    >
    >

    Durwood Edwards Guest

Similar Threads

  1. Old pages re-appearing.
    By Mohammad Ahmad in forum Macromedia Contribute Connection Administrtion
    Replies: 6
    Last Post: December 13th, 03:42 AM
  2. Facing pages (Left-Right) start appearing as Right-Right
    By Matthew Treder in forum Adobe Indesign Macintosh
    Replies: 4
    Last Post: July 18th, 01:51 PM
  3. Adobe Acrobat 5.5: Images are appearing darker when I convert to pdf
    By Daniel_Ayala@adobeforums.com in forum Adobe Acrobat Windows
    Replies: 0
    Last Post: April 5th, 09:18 PM
  4. Replies: 0
    Last Post: September 12th, 07:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139