Professional Web Applications Themes

Images problem - Macromedia Fireworks

Mark - When you insert the image, at the bottom of the Select Image Source dialog box, there's an option to choose Relative to Doent or Relative to Site Root. It sounds like you need to set it to Relative to Doent. It should "stick" that way after that. -- Ptty Ayers [url]http://www.WebDevBiz.com[/url] Professional Web Business Tools: Web Design Contract, Estimate Worksheet, and more -- "Mark Ellis" <mark.ellis22btopenworld.com> wrote in message news:bfp4ov$7rd$1forums.macromedia.com... > Everytime i insert an image into dreamweaver from my images folder of my > local site it refers to it in the code as for example > ...

  1. #1

    Default Re: Images problem

    Mark - When you insert the image, at the bottom of the Select Image Source
    dialog box, there's an option to choose Relative to Doent or Relative to
    Site Root. It sounds like you need to set it to Relative to Doent. It
    should "stick" that way after that.

    --
    Ptty Ayers
    [url]http://www.WebDevBiz.com[/url]
    Professional Web Business Tools:
    Web Design Contract, Estimate Worksheet, and more
    --


    "Mark Ellis" <mark.ellis22btopenworld.com> wrote in message
    news:bfp4ov$7rd$1forums.macromedia.com...
    > Everytime i insert an image into dreamweaver from my images folder of my
    > local site it refers to it in the code as for example
    >
    > \images\hello.gif
    >
    > but it doesnt work when i upload it then
    >
    > so i have to go back and take out the first \
    >
    > so that it becomes images\hello.gif
    >
    > This is annoying, there must be somehitn i am doing wrong
    >
    > thanks ppl
    > Mark
    >
    >

    P@tty *TWB* Guest

  2. #2

    Default Images problem

    Hello every one...

    Maybe this is a silly question, but I need it to ask.

    I have a layout in fireworks, and is design it to work it in 800 x 600
    pixels, I export it and create a web page, the question is really simple,
    how can I configure the layout to work in 1024 pixels and also in 800 x 600.

    Perhaps some of u people will tell me don't use px in the grid use %, but
    how can I deal with the images


    Jaime Otálvaro
    Publicist
    ------------------------------------------------------
    Art director in
    Doble Click Ltda
    [url]http://www.dobleclick.com.co[/url]


    Jotaro Guest

  3. #3

    Default Re: Images problem



    Linda Rathgeber wrote:
    > Here's a tutorial on creating flexible tables.
    That URL is [url]http://www.dwfaq.com/Tutorials/Tables/flexible_tables.asp[/url] :-)


    Best regards,
    Linda Rathgeber
    ----------------
    Victoriana | [url]http://www.projectseven.com/dpacks/vic/index.htm[/url]
    Theme Pack 03 - Club | [url]www.projectseven.com[/url] |mm2| themes
    Contributor *PVII Foundations* [url]www.projectseven.com[/url]
    Co-author *Playing with Fire* [url]www.playingwithfire.com[/url]
    Team MM Fireworks Volunteer | [url]www.macromedia.com/go/team[/url]
    -----------------

    Linda Rathgeber Guest

  4. #4

    Default Re: Images problem

    Thanks




    "Linda Rathgeber" <lightlysc.rr.com> wrote in message
    news:bkvokr$k9f$1forums.macromedia.com...
    >
    >
    > Linda Rathgeber wrote:
    >
    > > Here's a tutorial on creating flexible tables.
    >
    > That URL is [url]http://www.dwfaq.com/Tutorials/Tables/flexible_tables.asp[/url] :-)
    >
    >
    > Best regards,
    > Linda Rathgeber
    > ----------------
    > Victoriana | [url]http://www.projectseven.com/dpacks/vic/index.htm[/url]
    > Theme Pack 03 - Club | [url]www.projectseven.com[/url] |mm2| themes
    > Contributor *PVII Foundations* [url]www.projectseven.com[/url]
    > Co-author *Playing with Fire* [url]www.playingwithfire.com[/url]
    > Team MM Fireworks Volunteer | [url]www.macromedia.com/go/team[/url]
    > -----------------
    >

    Jotaro Guest

Similar Threads

  1. Problem uploading images
    By sretvxx32 in forum Macromedia Contribute General Discussion
    Replies: 5
    Last Post: November 21st, 06:45 AM
  2. problem with link images
    By Xori in forum Macromedia Flash
    Replies: 1
    Last Post: November 11th, 06:32 PM
  3. Problem resizing images
    By Richard Wolterink in forum PHP Development
    Replies: 4
    Last Post: August 6th, 10:00 AM
  4. Problem with inserting JPG images
    By Bola in forum ASP Database
    Replies: 0
    Last Post: October 7th, 08:59 PM
  5. Images problem Help!
    By kmkbe webforumsuser@macromedia.com in forum Macromedia Director Basics
    Replies: 2
    Last Post: August 1st, 11:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139