Professional Web Applications Themes

Images won't up load - Macromedia Fireworks

I can't seem to get my Fireworks images to upload to my ISP's server. Everything is perfect when I preview my work on my hard drive. The logo, background and table borders that I created in Fireworks are all missing. Is anyone familar with fixes to this problem? Thanks in advance. Scott...

  1. #1

    Default Images won't up load

    I can't seem to get my Fireworks images to upload to my ISP's server.
    Everything is perfect when I preview my work on my hard drive. The logo,
    background and table borders that I created in Fireworks are all missing.

    Is anyone familar with fixes to this problem?

    Thanks in advance.
    Scott


    Scott Mangold Guest

  2. #2

    Default Re: Images won't up load

    Scott:

    If you are uploading via Dreamweaver, make sure the program is uploading
    your dependant files. Also, to be sure they are (or are not) there, check
    the folder on the web server.

    Posting a link to the page would be useful for us, too.

    --
    | Extending Knowledge, Daily
    | [url]http://www.communityMX.com/[/url]

    | Jim Babbage
    | Creative Partner
    | Newmedia Services
    | * Web Design * Photography * Training * Consulting *
    | [url]http://www.nms123.ca[/url]
    | [email]jbabbagenms123.ca[/email]
    "Scott Mangold" <smangoldnospam.lvcm.com> wrote in message
    news:rBIRa.787$Ye.528fed1read02...
    > I can't seem to get my Fireworks images to upload to my ISP's server.
    > Everything is perfect when I preview my work on my hard drive. The logo,
    > background and table borders that I created in Fireworks are all missing.
    >
    > Is anyone familar with fixes to this problem?
    >
    > Thanks in advance.
    > Scott
    >
    >

    Jim Babbage Guest

Similar Threads

  1. load images on mac but not on pc
    By martinstaceyuk in forum Macromedia Dynamic HTML
    Replies: 0
    Last Post: December 14th, 01:53 PM
  2. Load images from a database
    By xondokan in forum Macromedia Flash Actionscript
    Replies: 0
    Last Post: March 2nd, 10:59 AM
  3. help: using xml to load images into flash MX
    By echopixel webforumsuser@macromedia.com in forum Macromedia Flash Actionscript
    Replies: 1
    Last Post: January 15th, 08:15 AM
  4. Using XML to load text and images.
    By jolyon_russ webforumsuser@macromedia.com in forum Macromedia Flash Actionscript
    Replies: 0
    Last Post: January 14th, 02:59 PM
  5. Replies: 2
    Last Post: August 9th, 04:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139