Professional Web Applications Themes

Imported + updated symbols don't stay updated - Macromedia Fireworks

Hi everybody. I apologize for posting a question that probably any newbie should know, but ... I'm a rank Fireworks newbie. My problem is that the symbols I've imported into about 225 animations, and subsequently updated, don't "stay" updated. I'll close down the .png, and then the next time I open it, the symbol doesn't appear at all, and i have to re-update it every time. Happens with batch exports too. It appears that my only option is to open each .png file, and manually update the symbols each time I want to perform a new export (batch, or otherwise), ...

  1. #1

    Default Imported + updated symbols don't stay updated

    Hi everybody. I apologize for posting a question that probably any newbie should know, but ... I'm a rank Fireworks newbie.

    My problem is that the symbols I've imported into about 225 animations, and subsequently updated, don't "stay" updated. I'll close down the .png, and then the next time I open it, the symbol doesn't appear at all, and i have to re-update it every time. Happens with batch exports too. It appears that my only option is to open each .png file, and manually update the symbols each time I want to perform a new export (batch, or otherwise), or even edit the .png file in Fireworks.

    Am I missing something glaringly obvious? :)

    Thanks so much,
    Bbonnn


    Bbonnn webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Imported + updated symbols don't stay updated

    did you try save as?

    HTH

    Amy

    "Bbonnn" <webforumsusermacromedia.com> wrote in message
    news:bgv2jt$r5v$1forums.macromedia.com...
    > Hi everybody. I apologize for posting a question that probably any newbie
    should know, but ... I'm a rank Fireworks newbie.
    >
    > My problem is that the symbols I've imported into about 225 animations,
    and subsequently updated, don't "stay" updated. I'll close down the .png,
    and then the next time I open it, the symbol doesn't appear at all, and i
    have to re-update it every time. Happens with batch exports too. It appears
    that my only option is to open each .png file, and manually update the
    symbols each time I want to perform a new export (batch, or otherwise), or
    even edit the .png file in Fireworks.
    >
    > Am I missing something glaringly obvious? :)
    >
    > Thanks so much,
    > Bbonnn
    >
    >

    Amy Blankenship Guest

Similar Threads

  1. Updated to 7.01
    By toofastdad in forum Coldfusion Server Administration
    Replies: 3
    Last Post: September 30th, 12:37 PM
  2. Sessions not getting updated
    By Mountain Man in forum PHP Development
    Replies: 2
    Last Post: March 1st, 12:51 PM
  3. (the key) not being updated when command is down under OSX
    By WrongPillNeo webforumsuser@macromedia.com in forum Macromedia Director Lingo
    Replies: 3
    Last Post: December 5th, 01:54 PM
  4. Datagrid not updated during delete, but updated during insert and update
    By Dmitry Korolyov in forum ASP.NET Data Grid Control
    Replies: 3
    Last Post: September 23rd, 04:09 AM
  5. MY EYE updated
    By Pierre-Yves Sulem in forum Photography
    Replies: 0
    Last Post: July 12th, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139