When attempting to insert a Word docuemnt using Flashpaper 2 in Contribute 3.1
on several of our machine resutls in:

1. A message box saying

A script in c:\Program Files\Marcomedia\Contribute
3\Configuration\Commands\InsertFlashPlayer.js has been running for a long time.
Do you want to continue?

2. Responding "No" just results int e messagebox reappearing. If you respond
"Yes" then the next messagebox says:

The following JavaScript error(s) occured:
At line 229 of the file c:\Program Files\Marcomedia\Contribute
3\Configuration\Commands\InsertFlashPlayer.js: The user chose to stop the
script.

3. Clicking OK results in another message box saying:

While executing insertObject in Insert_FlashPaper.htm, a Javascript error
occured.

4. Clicking Ok results in a dialogue box with a progress bar saying

Carefully converting the doent to FlashPaper...

5. That hangs contribute....

I've tried repariing and then de-installing and re-installing Contribute but
the problem remains.

Does anyony know of a fix for this problem - because it's rather frustrating.
I've worked aroung this issue by printing the Word doent to FlashPaper and
then inseting Flash from My Computer so even disabeling the menu option on
user's machines would be an acceptible solution.

Regards

Jeff



<UL></UL><UL></UL>