When installing on a RedHat box that was a "minimal install" (no gui) the
installer correctly noticed I needed libstdc++ which comes from the
compat-libstdc++-33 package, but failed to tell me that it also requires the
mozilla-nspr package. Having installed mozilla-nspr everything works great.