Professional Web Applications Themes

installation prob - Linux Setup, Configuration & Administration

heya here is my prob I got a laptop, Acer TravelMate 250. when i'm booting on a mandrake CD (either 9 or 9.1) it's freezing at the decompression kernel stage so no files are copied, no hardware detection done, so i cant do any installation. In the other hand, i can install a woody. Any help would be welcome -- _____________________________ bruno (at) gerpion (dot) com -- _____________________________ bruno (at) gerpion (dot) com...

  1. #1

    Default installation prob

    heya
    here is my prob
    I got a laptop, Acer TravelMate 250.
    when i'm booting on a mandrake CD (either 9 or 9.1) it's freezing at the
    decompression kernel stage
    so no files are copied, no hardware detection done, so i cant do any
    installation.
    In the other hand, i can install a woody.
    Any help would be welcome

    --
    _____________________________
    bruno (at) gerpion (dot) com

    --
    _____________________________
    bruno (at) gerpion (dot) com


    Bruno Guest

  2. #2

    Default Re: installation prob

    On Wed, 15 Oct 2003 23:12:01 +0200, Bruno GUERPILLON wrote:
     

    Only time I ever experienced this was with a problem with the cd's I burnt
    which would quite happily boot another system. Turned out the quality of
    the cd's were so cheap the cd drive on the reluctant computer refused to
    read them. I burnt some new higher quaility cd's and the problem went
    away.
     

    Nobody Guest

  3. #3

    Default Re: installation prob

    On Wed, 15 Oct 2003 23:12:01 +0200, Bruno GUERPILLON wrote:
     
    Caveat: I don't have an Acer Travelmate.

    This probably is the same problem other users are experiencing with failed
    boots on Acer laptops.

    The problem is discussed here:
    http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&selm=bkfrpf%24ns8%241%40news.ya.com

    This sounds like good advice:
    http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&selm=d71hmb.0lr.ln%40news.it.uc3m.es

    No information is listed here for this model:
    http://www.linux-on-laptops.com/acer.html

    --Douglas Mayne
    Douglas Guest

  4. #4

    Default Re: installation prob

    well,

    i tried to install a RH9 and it works fine. Since i'm still a noob, i'll
    keep going with that RH for now and will try to see more about my Mandrake
    Issues.

    Tks all for the advices


    "Bruno GUERPILLON" <com> a écrit dans le message de
    news:bmkd73$c7l$wanadoo.fr... 


    Bruno Guest

Similar Threads

  1. Installation on Win2k3 SP1 Installation of ODBC serviceshangs forever
    By BadMrFrosty in forum Coldfusion Server Administration
    Replies: 1
    Last Post: May 16th, 08:29 PM
  2. Prob accessing MX 6.1 Administrator after installation
    By Jonny5ive in forum Coldfusion - Getting Started
    Replies: 1
    Last Post: March 24th, 02:37 PM
  3. AS2.0 prob
    By findapollo in forum Macromedia Flash Actionscript
    Replies: 2
    Last Post: February 18th, 08:26 AM
  4. Installation Prob: PHP 4.3.4/W2K3
    By Jesse Quijano in forum PHP Development
    Replies: 4
    Last Post: November 5th, 04:16 PM
  5. Well Im Having The Same Prob
    By Jack in forum Windows Setup, Administration & Security
    Replies: 0
    Last Post: July 25th, 10:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139