Professional Web Applications Themes

Installed OK, but will not run ! - Adobe Photoshop 7, CS, CS2 & CS3

We were using Photoshop 6.0 and it never gave us ANY problems at all. Then last month we had to re format our C: drive. Now every time we try to start Photoshop is says that there is not enough memory, but that is incorrect because we have plenty of memory (RAM) and our virtual memory has 96% resources left. RAM has over 60% resources left. If anything we have more RAM now then when it was working before... How do we get this error message to go away? Is this a registry problem? We tried to reinstall both 5.5 ...

Sponsored Links
  1. #1

    Default Installed OK, but will not run !

    We were using Photoshop 6.0 and it never gave us ANY problems at all. Then last month we had to re format our C: drive. Now every time we try to start Photoshop is says that there is not enough memory, but that is incorrect because we have plenty of memory (RAM) and our virtual memory has 96% resources left. RAM has over 60% resources left.

    If anything we have more RAM now then when it was working before...

    How do we get this error message to go away?

    Is this a registry problem?

    We tried to reinstall both 5.5 and also 6.0, but they both say the same error :(

    Thanks.
    Sponsored Links
    angelars@adobeforums.com Guest

  2. #2

    Default Re: Installed OK, but will not run !

    virtual memory refers to hard disk space on the drive where you have your ps swap file set up. clean it up and make more space.
    milbut, Guest

  3. #3

    Default Re: Installed OK, but will not run !

    Clean it up? We have over 96% resources left in virtual memory? Only 4% of virtual memory is now being used. How could that be the problem?
    angelars@adobeforums.com Guest

  4. #4

    Default Re: Installed OK, but will not run !

    What OS are you running?
    Colin_Walls@adobeforums.com Guest

  5. #5

    Default Re: Installed OK, but will not run !

    how big is your hard drive where ps's scratch file is, and how much space is free on it?
    dave_milbut@adobeforums.com Guest

  6. #6

    Default Re: Installed OK, but will not run !

    How much free space do you have on yur C:\ drive? Until you can start
    photoshop and set the scratch disk it will attempt to use the C:\ drive. If
    you are tight on space there you will get that error message


    LenHewitt@adobeforums.com Guest

  7. #7

    Default Re: Installed OK, but will not run !

    OK thanks for the responses. I am running WinME. C: drive has 4 GIGS of free space on it. The drive where Photoshop is has over 5.5 GIGS of free space. I don't know how to locate the "scatch file" (what do I enter in the search engine) so I can't tell you how much space is where the scratch file is. Most drives have at least 3 gigs of free space on them.
    angelars@adobeforums.com Guest

  8. #8

    Default Re: Installed OK, but will not run !

    Did you ever get resolution to this problem? I have the same problem, only with the 3.0 version. I have a Pentium4 with 1-gig RAM, almost all available, and all of a sudden I can't open photos because the program says my scratch disk is full. Do you have any idea how to access the scratch disk to remedy this? (what exactly is the scratch disk anyway? available RAM?). Thanks.
    chris_babson@adobeforums.com Guest

  9. #9

    Default Re: Installed OK, but will not run !

    No I'm still PRAYING to find a solution for this. I have 5.5 and 6.0 installed on two different drives, and both of them say the same exact thing :(

    A scratch file is like a temp. file where photoshop saves information. I would check either under options or Prefs and see if it's in there. From what the knowledge base said you only need around 20 MB of space for this to work, and I have over 5.5 GIGS!

    I ran scan disk, Norton Disk Doctor, and defraged, but none of them helped get rid of this error. Version 5.5 was installed fresh last night from the ground up, and it has the same error. I wish I knew why.
    angelars@adobeforums.com Guest

  10. #10

    Default Re: Installed OK, but will not run !

    I went into preferences and changed my primary scratch disk to C:. This has allowed me to access and work on photos. This is the good news.

    The bad news is that I am now concerned that this will eventually cause even larger, system-wide problems because, after successfully working in PhotoDeluxe for a while, I don't see any miscelanious files on the C: drive that might be the scratch-disk. so I don't know where the scratch disk and it's data actually is. My concern is that it will keep growing, somehow unavailable to me to see, and eventually crash my entire system.

    Please let me know if you figure anything out & I'll do likewise.
    chris_babson@adobeforums.com Guest

  11. #11

    Default Re: Installed OK, but will not run !



    I went into preferences and changed my primary scratch disk to C:. This
    has allowed me to access and work on photos. This is the good news.




    What did you change it from? If you changed it from "startup" that's the drive you have ps installed on and it's running low on space. If you changed it from another drive letter (D:\ for example) that's the drive that's running low on space.

    Perhaps even w/4 gig free there's a fragmentation issue. Run defrag on the machine (windows explorer> right click the drive> select tools> select Defragment drive).
    dave_milbut@adobeforums.com Guest

  12. #12

    Default Re: Installed OK, but will not run !

    Chris,

    By changing the scratch disk to C:, you've told Photoshop to create its scratch file in the root directory of C:, whenever you start up Photoshop. This file grows and shrinks during your use of Photoshop, and is deleted when you exit Photoshop. The size of the file is completely dependent on what you do you while in Photoshop - size of the original image, history states, number of images open, etc.

    The only time you may have an issue, is if Photoshop crashes, and the scratch file is not deleted.
    Klaas_Visser@adobeforums.com Guest

  13. #13

    Default Re: Installed OK, but will not run !



    The only time you may have an issue, is if Photoshop crashes, and the
    scratch file is not deleted.




    and in that case you can delete it manually. it'll be named somthing random.tmp. like: "~PST8512.tmp"

    Strange thing I just noticed. I have my prefs set to "F:\" but the file is actually created in "F:\Temp". Check both the root and the temp directory for any strays. (close photoshop first if it's running).
    dave_milbut@adobeforums.com Guest

  14. #14

    Default Re: Installed OK, but will not run !

    Dave, you're right, it puts into a Temp folder. I never realised that before ...

    Chris,

    So you have an idea on how the scratch file can grow, I opened a single 175MB TIFF file (16-bit 6000by4000 pixel image), and the initial scratch file was around 200MB. Changed the file to 8-bit, and back again, and then rotated the image 90 degrees. The scratch file is now around 630MB, due to containing the history states.

    You should monitor the file size while doing work on some of your images, to see how much space you really need.
    Klaas_Visser@adobeforums.com Guest

  15. #15

    Default Re: Installed OK, but will not run !

    com wrote in message news:<la2eafNXanI>... 

    Sounds like you might not have the proper privilages, and therefor the
    program cannot write to the disk as needed logged in as your user. Im
    a 2k and xp guru, and dont know anything about ME. Does your
    particular login have administrator privilages? If no.. make it so.
    Holycow Guest

  16. #16

    Default Re: Installed OK, but will not run !

    Could you fix it?
    Norbert_Bissinger@adobeforums.com Guest

  17. #17

    Default Re: Installed OK, but will not run !

    Not yet, still won't load, but I installed the 7.0 trial version and it starts fine, so I at least know that it is a Photoshop file problem, and not a problem with the computer. Just wish I knew how to fix the files.
    angelars@adobeforums.com Guest

  18. #18

    Default Re: Installed OK, but will not run !

    did you reset your prefrences angelars?

    Mathias Vejerslev "How to delete/reset Photoshop preferences" 2/11/03 1:04pm </cgi-bin/webx?50.ef4a07f>

    and if you already tried, did you get the dialog asking you if you wnat to reset your photoshop settings? if not, you didn't reset them
    dave_milbut@adobeforums.com Guest

  19. #19

    Default Re: Installed OK, but will not run !

    Hi Dave. How can I set anything? It won't load! I click on the link and I immediately get the erroneous RAM error That's the problem. The program won't even start up :(
    angelars@adobeforums.com Guest

  20. #20

    Default Re: Installed OK, but will not run !

    Yes I did a search for "Adobe Photoshop 5.5 Prefs.psp" and "Adobe Photoshop 6.0 Prefs.psp" and "Adobe Photoshop 7.0 Prefs.psp" and deleted them all, but it made NO differance. I still get this error message :(
    angelars@adobeforums.com Guest

Similar Threads

  1. What is installed
    By mike in forum PERL Modules
    Replies: 1
    Last Post: December 8th, 11:34 PM
  2. Acrobat 6.0 installed (with no errors) but no printer was installed
    By Dale_Kalsow@adobeforums.com in forum Adobe Acrobat Windows
    Replies: 4
    Last Post: May 3rd, 08:15 PM
  3. Pre-installed
    By John River in forum Windows Setup, Administration & Security
    Replies: 11
    Last Post: July 8th, 02:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139