Professional Web Applications Themes

installing apache connector - Coldfusion Server Administration

I am trying to get the cfmx apache connector to install with the default rhel 3 install of apache, I have changed all the parameters in the apache_connecter.sh file, but it gives me this error. Anyone know how to correct this. Version <unknown> is installed. Supported versions are 1.3.12 or higher and 2.0.43 or higher, if not Red Hat 8 or 9, or 2.0.40 or higher, if Red Hat 8 or 9 Apache must be configured for DSO support to install JRun....

  1. #1

    Default installing apache connector

    I am trying to get the cfmx apache connector to install with the default rhel 3
    install of apache, I have changed all the parameters in the apache_connecter.sh
    file, but it gives me this error. Anyone know how to correct this.

    Version <unknown> is installed. Supported versions are 1.3.12 or higher and
    2.0.43 or higher, if not Red Hat 8 or 9, or 2.0.40 or higher, if Red Hat 8 or 9
    Apache must be configured for DSO support to install JRun.

    rottmanja Guest

  2. #2

    Default Re: installing apache connector

    > I am trying to get the cfmx apache connector to install with the default
    rhel 3
    > install of apache, I have changed all the parameters in the
    apache_connecter.sh
    > file, but it gives me this error. Anyone know how to correct this.
    >
    > Version <unknown> is installed. Supported versions are 1.3.12 or higher
    and
    > 2.0.43 or higher, if not Red Hat 8 or 9, or 2.0.40 or higher, if Red Hat 8
    or 9
    > Apache must be configured for DSO support to install JRun.
    Try running wsconfig with the -v (verbose) switch and copy the output here.

    --
    <mack />


    Neculai Macarie Guest

Similar Threads

  1. Apache Connector not working RH EL4
    By SemajSki in forum Coldfusion - Getting Started
    Replies: 3
    Last Post: October 3rd, 02:42 PM
  2. MX7 Connector install problem with Apache
    By jhonken in forum Coldfusion - Getting Started
    Replies: 2
    Last Post: August 11th, 05:55 PM
  3. Apache Connector Fails
    By Bartchan in forum Coldfusion - Getting Started
    Replies: 7
    Last Post: May 20th, 05:09 AM
  4. CFMX 7 Apache connector always started
    By cdr-80 in forum Coldfusion - Getting Started
    Replies: 0
    Last Post: March 9th, 09:59 AM
  5. CFMX 7 and Apache connector
    By phil_ttg in forum Macromedia ColdFusion
    Replies: 0
    Last Post: March 1st, 10:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139