Professional Web Applications Themes

Installing New Hard Drive in Rs6000 43P/140 - AIX

Hi Paul, Paul Goodyear wrote: > but when I connect it up I get a error (exclamation mark): 20A80004 at > the top of the screen and lower down it goes through BOOTP s = 1 to 10. > Then just stops. This occures if the system does not find any device to boot from. Make sure You have set the cdrom to boot in the open rom. > How do I install AIX on this new HD? The new HD has no jumpers on same > as the drive already in the system. Is the harddisk to be seen ...

  1. #1

    Default Re: Installing New Hard Drive in Rs6000 43P/140

    Hi Paul,

    Paul Goodyear wrote:
    > but when I connect it up I get a error (exclamation mark): 20A80004 at
    > the top of the screen and lower down it goes through BOOTP s = 1 to 10.
    > Then just stops.
    This occures if the system does not find any device to boot from. Make
    sure You have set the cdrom to boot in the open rom.

    > How do I install AIX on this new HD? The new HD has no jumpers on same
    > as the drive already in the system.
    Is the harddisk to be seen in the bios?

    > When I put the AIX 4.3.2 install cd in it comes up with a "press F1 and
    > Press Enter to use this console" but it just hangs there,
    .... until You press F1 ;-)

    Patrick

    Patrick Agsten Guest

  2. #2

    Default Re: Installing New Hard Drive in Rs6000 43P/140

    I take it that the CDROM is set to boot as the it started the install on
    the old drive.

    I have no idea, how to get into the Bios, I have never needed to before
    now. All I have is a box which I telnet into. Thats as far as my
    knowledge on them goes :(

    I tried them all F1, Enter, pressing "4" numerous times which then
    starts to print thousands of characters to the screen, then ....... hangs

    Paul

    Patrick Agsten wrote:
    > Hi Paul,
    >
    > Paul Goodyear wrote:
    >
    >> but when I connect it up I get a error (exclamation mark): 20A80004 at
    >> the top of the screen and lower down it goes through BOOTP s = 1 to
    >> 10. Then just stops.
    >
    >
    > This occures if the system does not find any device to boot from. Make
    > sure You have set the cdrom to boot in the open rom.
    >
    >
    >> How do I install AIX on this new HD? The new HD has no jumpers on same
    >> as the drive already in the system.
    >
    >
    > Is the harddisk to be seen in the bios?
    >
    >
    >> When I put the AIX 4.3.2 install cd in it comes up with a "press F1
    >> and Press Enter to use this console" but it just hangs there,
    >
    >
    > ... until You press F1 ;-)
    >
    > Patrick
    >
    Paul Goodyear Guest

  3. #3

    Default Re: Installing New Hard Drive in Rs6000 43P/140

    Paul Goodyear <paulgudge.com.NOSPAM> wrote in message news:<ZbPVa.4005$cl2.37200922news-text.cableinet.net>...
    > Hello,
    >
    > I have a IBM RS6000 43P Model 140 233MHz, its got a small scsi harddrive
    > in it, and I need more space. I have a new 9GB hard drive (ultra wide)
    > but when I connect it up I get a error (exclamation mark): 20A80004 at
    > the top of the screen and lower down it goes through BOOTP s = 1 to 10.
    > Then just stops.
    20A80004 means bootp failed which will also expalin BOOTP s = 1 to 10
    messages, it should actually do this more than one, I thinks it's 3 or
    5 times. You have a network card in the bootlist.
    >
    > I have AIX 4.3.2 install disk and have reinstall the current hard drive
    > with no problems.
    Have you tried connecting the new disk in at the same time as the
    original ? (See below)
    >
    > How do I install AIX on this new HD? The new HD has no jumpers on same
    > as the drive already in the system.
    The drive must have some jumpers somewhere. Have you tried consulting
    the manual or a website for further information. It may be conflicting
    with something else on the SCSI chain.
    >
    > When I put the AIX 4.3.2 install cd in it comes up with a "press F1 and
    > Press Enter to use this console" but it just hangs there,
    Have you pressed F1 ? Are there any codes on the display ?

    Have you tried accessing the SMS menus to see if the system recognises
    the drive ? To do this, you need to press 1 (or F1 if a graphics
    console) after the word SCSI appears at the bottom of the screen after
    a reboot.

    Steve
    Steve Nottingham Guest

  4. #4

    Default Re: Installing New Hard Drive in Rs6000 43P/140

    This goes for Dwivian too, I have only got the one Hard Drive conencted,
    the old one is coming out for got if i get the new one to work.


    Steve Nottingham wrote:
    > Paul Goodyear <paulgudge.com.NOSPAM> wrote in message news:<ZbPVa.4005$cl2.37200922news-text.cableinet.net>...
    >
    >>Hello,
    >>
    >>I have a IBM RS6000 43P Model 140 233MHz, its got a small scsi harddrive
    >>in it, and I need more space. I have a new 9GB hard drive (ultra wide)
    >>but when I connect it up I get a error (exclamation mark): 20A80004 at
    >>the top of the screen and lower down it goes through BOOTP s = 1 to 10.
    >>Then just stops.
    >
    >
    > 20A80004 means bootp failed which will also expalin BOOTP s = 1 to 10
    > messages, it should actually do this more than one, I thinks it's 3 or
    > 5 times. You have a network card in the bootlist.
    >
    It counts from 1 to 10 then starts again but only does 1 and appears to
    halt.
    >
    >>I have AIX 4.3.2 install disk and have reinstall the current hard drive
    >>with no problems.
    >
    >
    > Have you tried connecting the new disk in at the same time as the
    > original ? (See below)
    >
    No not yet.
    >>How do I install AIX on this new HD? The new HD has no jumpers on same
    >>as the drive already in the system.
    >
    >
    > The drive must have some jumpers somewhere. Have you tried consulting
    > the manual or a website for further information. It may be conflicting
    > with something else on the SCSI chain.
    >
    If I only have the one drive in should it still need the jumpers, the
    old drive i've taken out has no jumpers on the drive at all.
    >
    >>When I put the AIX 4.3.2 install cd in it comes up with a "press F1 and
    >>Press Enter to use this console" but it just hangs there,
    >
    >
    > Have you pressed F1 ? Are there any codes on the display ?
    >
    > Have you tried accessing the SMS menus to see if the system recognises
    > the drive ? To do this, you need to press 1 (or F1 if a graphics
    > console) after the word SCSI appears at the bottom of the screen after
    > a reboot.
    >
    When the machine boots I get a graphical IBM RS/6000 screen, five logos
    appear (last one speaker and audio plays in box) then the "Please wait -
    Loading Software" and BOOTP s = x starts. I cannot see any "SCSI" appear
    any where,

    Sometime, a screen appears first that says "Press 1 to use this system"
    or something on the lines, If I press or dont press 1 it just continues
    onto the boot screen with IBM logos.
    > Steve
    Paul Goodyear Guest

  5. #5

    Default Re: Installing New Hard Drive in Rs6000 43P/140

    > It counts from 1 to 10 then starts again but only does 1 and appears to
    > halt.
    OK
    > When the machine boots I get a graphical IBM RS/6000 screen, five logos
    > appear (last one speaker and audio plays in box) then the "Please wait -
    > Loading Software" and BOOTP s = x starts. I cannot see any "SCSI" appear
    > any where,
    >
    OK, you need to press F1 before the speaker icon appears. The SCSI
    icon is the one before the speaker. If you have just the new disk in,
    then you should be able to navigate round the menus to see if you can
    see the disk.
    This manual might come in useful:

    [url]http://publib16.boulder.ibm.com/pseries/en_US/infocenter/base/hardware_docs/pdf/380511.pdf[/url]
    > Sometime, a screen appears first that says "Press 1 to use this system"
    > or something on the lines, If I press or dont press 1 it just continues
    > onto the boot screen with IBM logos.
    Is that when you have a CD in the drive ?

    Steve
    Steve Nottingham Guest

  6. #6

    Default Re: Installing New Hard Drive in Rs6000 43P/140



    Steve Nottingham wrote:
    >>It counts from 1 to 10 then starts again but only does 1 and appears to
    >>halt.
    >
    >
    > OK
    >
    >
    >>When the machine boots I get a graphical IBM RS/6000 screen, five logos
    >>appear (last one speaker and audio plays in box) then the "Please wait -
    >>Loading Software" and BOOTP s = x starts. I cannot see any "SCSI" appear
    >>any where,
    >>
    >
    >
    > OK, you need to press F1 before the speaker icon appears. The SCSI
    > icon is the one before the speaker. If you have just the new disk in,
    > then you should be able to navigate round the menus to see if you can
    > see the disk.
    Cool, I'll give that a go.
    > This manual might come in useful:
    >
    > [url]http://publib16.boulder.ibm.com/pseries/en_US/infocenter/base/hardware_docs/pdf/380511.pdf[/url]
    >
    :) Thanks
    >
    >>Sometime, a screen appears first that says "Press 1 to use this system"
    >>or something on the lines, If I press or dont press 1 it just continues
    >>onto the boot screen with IBM logos.
    >
    >
    > Is that when you have a CD in the drive ?
    >
    No Just seems to happen if the machine has been turned off for a length
    of time.
    > Steve



    YEAH!!, Thanks dude, I now have a bios screen :) I have been trhough and
    it has indeed found the new drive 9MB, and I went to the boot
    setupand told it to do CDROM, Disk, Harddrive, then Network. But after
    restart It now goes to the black and green screen with the header
    "Please define the System Console" and the Press the F1 key and Press
    Enter to use this display as the system console. But It does nothing, I
    pressed F1 then Enter, F1 and enter together and a few other
    configurations but it doesn't go any further, the LCD on the front reads
    "c31" if thats helps in anyway.

    Thanks again for that, I also saw it said CPU 332MHz and it says 233 on
    box, I got and extra 100MHz :)

    Paul Goodyear

    Paul Goodyear Guest

  7. #7

    Default Re: Installing New Hard Drive in Rs6000 43P/140

    Paul Goodyear <paulgudge.com.NOSPAM> wrote in message news:<YybWa.484$wi6.4156649news-text.cableinet.net>...
    > Steve Nottingham wrote:
    >
    > YEAH!!, Thanks dude, I now have a bios screen :) I have been trhough and
    > it has indeed found the new drive 9MB, and I went to the boot
    > setupand told it to do CDROM, Disk, Harddrive, then Network. But after
    > restart It now goes to the black and green screen with the header
    > "Please define the System Console" and the Press the F1 key and Press
    > Enter to use this display as the system console. But It does nothing, I
    > pressed F1 then Enter, F1 and enter together and a few other
    > configurations but it doesn't go any further, the LCD on the front reads
    > "c31" if thats helps in anyway.
    >
    c31 means define system console. Try pressing 1 and enter and see if
    that progresses the boot off CD.

    Steve
    Steve Nottingham Guest

Similar Threads

  1. Installing Flash on hard drive F:
    By AnnaLG in forum Macromedia Flash Player
    Replies: 3
    Last Post: July 14th, 05:04 PM
  2. installing to hard drive using director extra?
    By Doug Golenski in forum Macromedia Director Basics
    Replies: 1
    Last Post: September 3rd, 10:53 PM
  3. I need help installing a internal hard drive in my Mac g4.
    By Healthy Stealthy ; in forum Mac Applications & Software
    Replies: 1
    Last Post: July 18th, 11:06 PM
  4. new hard drive--now what?
    By atomseed webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 0
    Last Post: July 17th, 11:17 PM
  5. Replies: 7
    Last Post: July 13th, 03:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139