Hello

Barnaby Waters wrote:
> I installed debian-30r1 on a fairly old PC with a S3Trio64V2/GX video
> chip.
>
> X applications wil not run. I think that XFree86 version v4.0 no longer
> not support the SŁTrio64V2/GX chip and I need to install XFree86 v3.3.6.
That is correct for XFree 4.0 and 4.1, the newest version of XFree (4.3)
has again support for these cards (but is not included in 3.0).
> Can I install XFree86 v3.3.6 during the initial installaion process?
The initial installation process doesn't install any X-Server. You
normally install that one after the basic installation. When the basic
installation is finished, you are offered to start tasksel and dselect.
You can install the correct X-server by selecting the right
xserver-*-Package.
> If not, how do I remove XFree86 v4.0 using apt-get after installation?
> Which dependant packages do I also need to remove?
>
> How do I install XFree86 v3.3.6 using apt-get?
> What other packages should I install with it?
I think you need to install the package "xserver-s3" for your card. Then
you can remove "xserver-xfree86" to deinstall XFree 4.1. As far as I know
you don't need to remove anything else, both packages have the same
dependencies.

best regards
Andreas Janssen

--
Andreas Janssen
[email]andreas.janssenbigfoot.com[/email]
PGP-Key-ID: 0xDC801674
Registered Linux User #267976


--
To UNSUBSCRIBE, email to [email]debian-user-requestlists.debian.org[/email]
with a subject of "unsubscribe". Trouble? Contact [email]listmasterlists.debian.org[/email]