Professional Web Applications Themes

Internet connect - Mac Applications & Software

I use a ADSL connection thru my ethernet port on my G4 running 10.2.6 Whenever I wake my mac from sleep I get a dialog box saying "Internet Connect the connection has failed because you have not entered a telephone number" I don't use Internet connect in fact I have dragged the Internet Connect Application into the trash and still get this annoying dialog box. How do I stop the dialog box from appearing each and every time I wake from sleep Thanks in advance John Holt...

  1. #1

    Default Internet connect

    I use a ADSL connection thru my ethernet port on my G4 running 10.2.6
    Whenever I wake my mac from sleep I get a dialog box saying
    "Internet Connect
    the connection has failed because you have not entered a telephone number"
    I don't use Internet connect in fact I have dragged the Internet Connect
    Application into the trash and still get this annoying dialog box.
    How do I stop the dialog box from appearing each and every time I wake from
    sleep
    Thanks in advance
    John Holt

    John Holt Guest

  2. Moderated Post

    Default Re: Internet connect

    Removed by Administrator
    Matthew Smith Guest
    Moderated Post

  3. #3

    Default Re: Internet Connect

    In article <BB24852B.8A83%john_holtbigpond.com>, John Holt
    <john_holtbigpond.com> wrote:
    > I use a ADSL connection thru my ethernet port on my G4 running 10.2.6
    > Whenever I wake my mac from sleep I get a dialog box saying
    > "Internet Connect
    > the connection has failed because you have not entered a telephone number"
    > I don't use Internet connect in fact I have dragged the Internet Connect
    > Application into the trash and still get this annoying dialog box.
    > How do I stop the dialog box from appearing each and every time I wake from
    > sleep
    > Thanks in advance
    > John Holt
    >
    In the Network Preferences, try the following (if you haven't already):
    Select Show "active network ports" and drag your ethernet option to the
    top. You can also try disabling the dial-up connection by unchecking
    it.

    Cathy

    --
    "there's a dance or two in the old dame yet." - mehitabel

    C.Stevenson, M.D.
    [email]cats1921sonic.net[/email]
    Cathy Stevenson Guest

Similar Threads

  1. Cant connect to the internet
    By gp001 in forum Macromedia Contribute Connection Administrtion
    Replies: 2
    Last Post: January 22nd, 01:49 PM
  2. Unable to connect to the internet
    By Steve Winograd [MVP] in forum Windows Networking
    Replies: 9
    Last Post: August 21st, 01:43 PM
  3. hard to connect on an internet
    By au in forum Windows XP/2000/ME
    Replies: 0
    Last Post: July 18th, 02:36 PM
  4. Virtual PC won't connect to internet
    By NeoLuddite in forum Mac Networking
    Replies: 1
    Last Post: July 15th, 03:33 AM
  5. XP won't connect to the internet for certain programs
    By Paul in forum Windows Networking
    Replies: 0
    Last Post: July 5th, 05:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139