My home metwork has two computers. The xp machine connects to the
internet via cable. Works fine. I enabled internet connect sharing,
and the other computer on the network (win98) can now connect to the
using explorer. However, when tryin to read e-mail using outlook
express (version 10.2627.2625), outlook keeps on trying to connect via
a modem - even though in the "options" I have checked - "never dial a
connection". I don't understand why internet explorer automatically
connects through the LAN, while outlook express tries for the modem
although their settings are identical. Any ideas?