Professional Web Applications Themes

"Invalid personalization information" PS CS issue - Adobe Photoshop & Illustrator

Hello all, When I try to open PhotoShop CS I get this message “ Could not complete your request because of missing or invalid personalization information”. Any idea what to do about it? PS CS is running on an iBook with OS 10.2.8. It had been working fine. The iBook had to go back to Apple to be repaired. When it came back everything had been wiped off the hard drive, so I had to reinstall all the CS software. I also run PS 7 on the machine and that is working fine as is all the other software, including ...

  1. #1

    Default "Invalid personalization information" PS CS issue

    Hello all,
    When I try to open PhotoShop CS I get this message “ Could not complete your request because of missing or invalid personalization information”.

    Any idea what to do about it?
    PS CS is running on an iBook with OS 10.2.8. It had been working fine. The iBook had to go back to Apple to be repaired. When it came back everything had been wiped off the hard drive, so I had to reinstall all the CS software. I also run PS 7 on the machine and that is working fine as is all the other software, including Illustrator CS.

    Thanks-
    Brian
    B._McLaughlin@adobeforums.com Guest

  2. #2

    Default Re: "Invalid personalization information" PS CS issue

    You need to reinstall - something has corrupted the files after your previous install.

    Chris_Cox@adobeforums.com Guest

  3. #3

    Default Re: "Invalid personalization information" PS CS issue

    chris,,,this seems to be a common problem, does the installer verify files when they are installed...just seems wierd all these install errors these days.
    progress@adobeforums.com Guest

  4. #4

    Default Re: "Invalid personalization information" PS CS issue

    I was afraid of that.
    Can I just install PS or do I have to reinstall the entire CS package….even though other programs are OK?
    And-
    Is there an unistall that will make sure that all the files are wiped off the hard drive and not left taking up space?

    Thanks
    Brian
    B._McLaughlin@adobeforums.com Guest

  5. #5

    Default Re: "Invalid personalization information" PS CS issue

    Brian - You should be able to install just PS. Yes, the installer tries to verify the files, but there's always other things that can go wrong.

    Progress - it's an ongoing problem: sometimes from corrupt installs, sometimes from later file corruption, sometimes from "less than legitimate" installs.
    Chris_Cox@adobeforums.com Guest

  6. #6

    Default Re: "Invalid personalization information" PS CS issue

    Thanks- I will give reinstalling just PS a try.

    Brian
    B._McLaughlin@adobeforums.com Guest

  7. #7

    Default Re: "Invalid personalization information" PS CS issue

    The reinstall did not work. !?!
    I still get the same message –“Could not complete your request because of missing or invalid personalization information.”
    I put in the Adobe Creative Suite CD, selected custom install, selected PS only. After the install was complete, I restarted the machine.

    BTW – ImageReady, Illustrator, Acrobat, and GoLive all open just fine. It is just a PS issue.
    Brief history-
    It is on an iBook. When I first installed it everything worked fine. The iBook had to be sent back to Apple and have it’s “sleep module” replaced. The HD was wiped clean and the OS reinstalled. When I got it back I reinstalled all the software. I do not remember if I tested PS after this or not (I teach a class that uses PS 7 at the moment). So I do not know whether PS CS worked after getting it back from Apple or not.

    What can I do to get PS up and going?

    Thanks,
    Brian
    B._McLaughlin@adobeforums.com Guest

  8. #8

    Default Re: "Invalid personalization information" PS CS issue

    The reinstall should have done it.

    Did you try deleting the existing copy of Photoshop before reinstalling?
    Chris_Cox@adobeforums.com Guest

  9. #9

    Default Re: "Invalid personalization information" PS CS issue

    Yes. I threw out the PS folder from applications.

    Brian
    B._McLaughlin@adobeforums.com Guest

  10. #10

    Default Re: "Invalid personalization information" PS CS issue

    Then I don't know what could be going wrong.

    You probably should call Adobe Customer Support.
    Chris_Cox@adobeforums.com Guest

  11. #11

    Default Re: "Invalid personalization information" PS CS issue

    1. Control+Click the Adobe Photoshop CS application file within the Applications > Photoshop CS folder and select "Show package contents".
    2. Open the Contents folder, then open the Resources folder.
    3. Locate the USERREG file in the Resources folder, and drag it to the desktop. Keep the Resources folder open.
    4. Control+Click the Adobe ImageReady CS application file within the Applications > Photoshop CS folder and select "Show package contents".
    5. Open the Contents folder, then open the Resources folder.
    6. Locate the USERREG file in the Resources folder, and copy it to the Resources folder for Photoshop.
    7. Launch Photoshop, and launch ImageReady to be sure the file was copied to Photoshop.
    MarkATS@adobeforums.com Guest

  12. #12

    Default Re: "Invalid personalization information" PS CS issue

    (as Mark pastes in the script that I couldn't find on my machine....)
    Chris_Cox@adobeforums.com Guest

  13. #13

    Default Re: "Invalid personalization information" PS CS issue

    Still nothing....

    Well followed the above directions.
    And it still gives me the same error message when I go to launch PS.
    IR still works, so at least I did not go backwards.

    Any other ideas?
    I tried calling in yesturday but everyone was in meetings.

    Brian
    B._McLaughlin@adobeforums.com Guest

  14. #14

    Default Re: "Invalid personalization information" PS CS issue

    Copying the userreg file from the IR package to the PS Package should work 100 percent of the time... I'm suprised it's not working for you.
    MarkATS@adobeforums.com Guest

  15. #15

    Default Re: "Invalid personalization information" PS CS issue

    I just tried it again. Still no good.

    I found the userreg doc in the PS resources folder - pulled it out onto the desketop.
    Found the usereg in the IR resource folder - option dragged(copied) it into the resources folder of PS.

    This time I restarted the iBook.

    I still get the same message.

    Now I feel responsible for bringing down the 100 percent average.

    Any other thoughts?

    Thanks,
    Brian
    B._McLaughlin@adobeforums.com Guest

  16. #16

    Default Re: "Invalid personalization information" PS CS issue

    You are trashing all of your Photoshop prefs. and Repairing Permissions before re-installing and going through these manoeuvres?
    Ann_Shelbourne@adobeforums.com Guest

  17. #17

    Default Re: "Invalid personalization information" PS CS issue

    I go into my home>libray>prefs folder - I do not find a PS CS settings folder.
    There is one for Illustrator CS, IR CS, Acrobat, and InDesign. There is a folder for Adobe. In this one is a folder for GoLive and "Workflow".

    Gee this seems odd!?

    Brian
    B._McLaughlin@adobeforums.com Guest

  18. #18

    Default Re: "Invalid personalization information" PS CS issue

    If Photoshop never launches, there won't be any prefs...

    Same problem if you log in under a different user account?

    want to email me you userreg file from the Photoshop package?
    MarkATS@adobeforums.com Guest

  19. #19

    Default Re: "Invalid personalization information" PS CS issue

    Yes I do have the same problem if I use a different user (I had tried that right off).

    I will email you the file...but...how do I email you?

    Brian
    B._McLaughlin@adobeforums.com Guest

  20. #20

    Default Re: "Invalid personalization information" PS CS issue

    mhiers at adobe dot com
    MarkATS@adobeforums.com Guest

Page 1 of 2 12 LastLast

Similar Threads

  1. the error "invalid plugin detected. Adobe Reader will quit"
    By bruce628@adobeforums.com in forum Adobe Acrobat SDK
    Replies: 17
    Last Post: April 9th, 09:42 AM
  2. Replies: 10
    Last Post: March 2nd, 08:56 PM
  3. "Invalid color" error every time Acrobat 7 is launched under Tiger
    By Marc_Bizer@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 10
    Last Post: May 22nd, 02:46 PM
  4. "replace pages" / "rotate pages" orientation issue
    By mr_feroz@adobeforums.com in forum Adobe Acrobat Windows
    Replies: 0
    Last Post: April 23rd, 04:38 PM
  5. Replies: 0
    Last Post: July 25th, 04:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139