Professional Web Applications Themes

Is AutoFX "Mystical Lighting" OK in MX ? - Macromedia Fireworks

The Mystical Lighting plugin filters look good, but are they 100% compatible with MX ? I've sent AutoFX and email asking, but even more valuable is anyone with actual experience of using them... Here's the info page: [url]http://www.autofx.com/mystical_ttc/mystical_ttc.html[/url] thanks...

  1. #1

    Default Is AutoFX "Mystical Lighting" OK in MX ?


    The Mystical Lighting plugin filters look good, but are they 100% compatible with MX ? I've sent AutoFX and email asking, but even more valuable is anyone with actual experience of using them...

    Here's the info page:
    [url]http://www.autofx.com/mystical_ttc/mystical_ttc.html[/url]


    thanks


    spirit webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Is AutoFX "Mystical Lighting" OK in MX ?



    On 7/2/2003 1:07 AM, "spirit" [email]webforumsusermacromedia.com[/email] wrote:
    > The Mystical Lighting plugin filters look good, but are they 100%
    > compatible with MX ? I've sent AutoFX and email asking, but even more
    > valuable is anyone with actual experience of using them...
    I downloaded the free one to see if it's compatible. The answer is yes
    and no. It does add the effect to the image in FWMX, but the image isn't
    saved within the FW interface when when you click on OK. You have to
    choose File > Save, and save the altered image to your hard drive, then
    reopen it in FW.


    Best regards,
    Linda Rathgeber
    ----------------
    Victoriana | [url]http://www.projectseven.com/dpacks/vic/index.htm[/url]
    Theme Pack 03 - Club | [url]www.projectseven.com[/url] |mm2| themes
    Contributor *PVII Foundations* [url]www.projectseven.com[/url]
    Co-author *Playing with Fire* [url]www.playingwithfire.com[/url]
    Team MM Fireworks Volunteer | [url]www.macromedia.com/go/team[/url]
    -----------------

    Linda Rathgeber Guest

Similar Threads

  1. Replies: 1
    Last Post: April 24th, 01:27 PM
  2. CFINPUT type="radio" w/ "value" requires "label"
    By Iceborer in forum Macromedia ColdFusion
    Replies: 2
    Last Post: February 21st, 06:16 PM
  3. I've lost my "Styles" in my Lighting Effects
    By Cindy Krueger in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 4
    Last Post: October 14th, 12:00 AM
  4. "Start" "Program" "Menu" list is empty
    By Pete in forum Windows XP/2000/ME
    Replies: 2
    Last Post: July 10th, 10:42 PM
  5. Mystical lighting plug in
    By Leen Koper in forum Adobe Photoshop Elements
    Replies: 3
    Last Post: June 29th, 11:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139