Professional Web Applications Themes

Is it me or is this simply not working correctly? - Adobe Illustrator Windows

Hello all, I am trying to add two shapes together but they just won't join together, or if they do it comes out completely wrong. I have searched the help files and the forums and found responses, but they don't work for me so I will have to ask, sorry. I am trying to create an oject, a rectangle with 2 square and 2 rounded edges. I have done this by making a square and then applying a "rounded rectangle" effect and the placing a rectangle over one end of my rounded rectangle. Probably a bit amaturish, but it worked, ...

  1. #1

    Default Is it me or is this simply not working correctly?

    Hello all,

    I am trying to add two shapes together but they just won't join together, or if they do it comes out completely wrong.

    I have searched the help files and the forums and found responses, but they don't work for me so I will have to ask, sorry.

    I am trying to create an oject, a rectangle with 2 square and 2 rounded edges. I have done this by making a square and then applying a "rounded rectangle" effect and the placing a rectangle over one end of my rounded rectangle. Probably a bit amaturish, but it worked, to the naked eye you couldn't see it wasn't the shape I was after. Now the problem has occured when I try and add a gradient to it. When I do I basically get two seperate gradiant effects in each shape. This is with both selected at the same time.

    So thats my problem that I have been trying to solve by merging the two shapes to create one solid shape. This also doesn't work, I can't find a merge option anywhere, the one I have found is greyed out. The "compound path - make" option seems to get rid of the square box totally giving me a complete rounded square. Nothing under "path" or "pathfinder" option doesn't work.

    Any ideas?

    Regards
    Paul
    DTWD@adobeforums.com Guest

  2. #2

    Default Re: Is it me or is this simply not working correctly?

    Hopefully I can help you...

    Either "Shift F9" or use the pull down menu Window>Pathfinder.

    Select your objects > Click on the Shape Modes (found on the Pathfinder palette) I selected the first square "Add to shape area" and this joined the objects into one piece.

    It worked for me... hope it works for you:>)Cathy
    Catherine_Villasurda@adobeforums.com Guest

  3. #3

    Default Re: Is it me or is this simply not working correctly?

    Cathy,

    Thanks very much, works perfect, although I had done your suggestion many times before and it hadn't worked. So I was fairly confident it wouldn't work, but I decided to have another go. The only thing I did different was to ungroup the sections and then did exactly what you said, and it worked...ruddy hell I have been doing this all day! :D

    Cheers Catherine

    Regards
    Paul
    DTWD@adobeforums.com Guest

  4. #4

    Default Re: Is it me or is this simply not working correctly?

    Paul,
    COOL!
    I was just happy to be able to help instead of posting a message for once. I reread your message, you left off the grouped part. Sometimes its easier to go back and try when you've had time to calm down... other times its hard when you have a time restraint.
    I was also going to tell you to try to use your skills and try drawing it.
    Oh yea, maybe others didn't read your post because of the heading you used, I'm sure the forum users will let you know.

    Enjoy your day!!
    Cathy
    Catherine_Villasurda@adobeforums.com Guest

  5. #5

    Default Re: Is it me or is this simply not working correctly?

    I was going to draw it, but the rounded edges need to be perfect and there is a good chance my boss is going to want to change them a million times before he thinks they are any good (it usually ends up looking like it did originally when I did it) so I wanted to do it numerically.

    Cheers for the help Cathy.

    I will try and keep my subject headings more descriptive next time.

    Regards
    Paul
    DTWD@adobeforums.com Guest

Similar Threads

  1. Variables Not Working correctly..
    By MikeM2 in forum Macromedia Flash Data Integration
    Replies: 1
    Last Post: November 22nd, 01:24 AM
  2. Replies: 3
    Last Post: September 18th, 10:20 AM
  3. HELP ColdFusion simply stopped working
    By ASchumacher in forum Macromedia ColdFusion
    Replies: 3
    Last Post: February 23rd, 07:07 PM
  4. Sorting not working correctly
    By Vishal in forum ASP.NET Data Grid Control
    Replies: 0
    Last Post: February 21st, 05:16 PM
  5. Button not working correctly
    By julmc webforumsuser@macromedia.com in forum Macromedia Flash Actionscript
    Replies: 4
    Last Post: January 26th, 02:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139