Professional Web Applications Themes

Just a couple miscellaneous questions, and a biggie... - Linux Setup, Configuration & Administration

I'm having some good luck tonight and I just have a few small items that I'd like to ask about Mandrake 9.2... - In KNode, how can I build a single filter that shows only UNREAD *OR* WATCHED messages? - I've seen a few instances where I choose a font for a particular purpose (such as the konsole font) and it doesn't display, yet it works fine in other locations. Is there an explanation for this? - Where can I find the pixelmaps (images) to use for the desktop and panel backgrounds? Where are the screensavers kept? - My keyboard ...

  1. #1

    Default Just a couple miscellaneous questions, and a biggie...

    I'm having some good luck tonight and I just have a few small items that I'd
    like to ask about Mandrake 9.2...

    - In KNode, how can I build a single filter that shows only UNREAD *OR*
    WATCHED messages?

    - I've seen a few instances where I choose a font for a particular purpose
    (such as the konsole font) and it doesn't display, yet it works fine in
    other locations. Is there an explanation for this?

    - Where can I find the pixelmaps (images) to use for the desktop and panel
    backgrounds? Where are the screensavers kept?

    - My keyboard repeat doesn't work, yet my XFree86.config file has the
    correct keyboard selected and the default repeat timing entry.

    - I'm running at 1600x1200 on a 21" monitor. Is there someplace I can change
    the DPI setting for my display to generally increase the size of my
    icons/fonts or do I have to manually adjust them all up in size?

    ....and finally the ***BIG*** issue...

    I've got an ATI9600XT video card. I have ATI's drivers installed and they
    seem to be OK except for 3D acceleration. I get an error when I run
    fgl_glxgears. The error is "couldn't get fbconfig". I'm pretty sure it's
    just that I have the MESA drivers installed as well as the ATI fglrx
    drivers installed. Below is the log entry showing an entry.

    # grep -E "\((WW|EE)\)" /var/log/XFree86.0.log
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (WW) Open APM failed (/dev/apm_bios) (No such file or directory)
    (WW) fglrx: No matching Device section for instance (BusID PCI:1:0:1) found
    (WW) (1856x1392,DellMonitor) mode clock 288MHz exceeds DDC maximum 280MHz
    (WW) (1920x1440,DellMonitor) mode clock 297MHz exceeds DDC maximum 280MHz
    (WW) (2048x1536,DellMonitor) mode clock 340.48MHz exceeds DDC maximum280MHz
    (EE) fglrx(0): [agp] unable to acquire AGP, error "xf86_ENODEV"
    (EE) fglrx(0): cannot init AGP
    (WW) fglrx(0): ***********************************************
    (WW) fglrx(0): * DRI initialization failed! *
    (WW) fglrx(0): * (maybe driver kernel module missing or bad) *
    (WW) fglrx(0): * 2D acceleraton available (MMIO) *
    (WW) fglrx(0): * no 3D acceleration available *
    (WW) fglrx(0): ********************************************* *


    Here is what I get from running fglrxinfo:

    Loading required GL library /usr/lib/libGL.so.1
    display: :0.0 screen: 0
    OpenGL vendor string: Mesa project: www.mesa3d.org
    OpenGL renderer string: Mesa GLX Indirect
    OpenGL version string: 1.3 Mesa 4.0.4

    ....so how do I remove MESA so the fglrx driver can run?

    Thanks!
    Noozer Guest

  2. #2

    Default Re: Just a couple miscellaneous questions, and a biggie...

    Since nobody's answering you, I'll make an attempt just so you don't feel
    all alone.



    On Sat, 24 Jan 2004 11:11:35 +0000, Noozer wrote:
     

    I don't know. I use Pan.
     

    When opening up kconsole, and changing the font within, then saving, seems
    to have my font remain as it was set. Perhaps kde is in need of an update?
     

    /usr/share/pixmaps wallpapers etc..
     

    That is a kde setting under your peripherals/keyboard option in kcontrol.

     

    No

    or do I have to manually adjust them all up in size? 

    Yes

     

    /usr/lib/libGL.so.1 ls a symbolic link to your actual
    libGL.so.ATIthingy.1234 in the same directory. To make a symbolic link,
    do this in the /usr/lib directory as root:

    mv /usr/lib/libGL.so.1 /usr/lib/libGL.sowhat.itsabackup
    ln -s libGL.so.ATIthingy.1234 libGL.so.1

    first file is actual, second is the shortcut/symbolic link.

    You are still linked to Mesa because ATI and driver creation have as much
    in common as God and Satan. Good luck.




    Enoch Guest

  3. #3

    Default Re: Just a couple miscellaneous questions, and a biggie...


    "Enoch Root" <org> wrote in message
    news:org... 

    Thanks!
     [/ref]
    I'd 
    >
    > I don't know. I use Pan.[/ref]

    I just checked it out. Pan looks pretty good.
     [/ref]
    purpose 
    >
    > When opening up kconsole, and changing the font within, then saving, seems
    > to have my font remain as it was set. Perhaps kde is in need of an[/ref]
    update?

    I think it has to do with the particular font I choose. If I can figure out
    just when it happening and when I'll try another post.
     [/ref]
    panel 
    >
    > /usr/share/pixmaps wallpapers etc..[/ref]

    Seemed pretty empty... I'm sure I checked there. Will look again.
     
    >
    > That is a kde setting under your peripherals/keyboard option in kcontrol.[/ref]

    I found it. I don't remember turning it off and I did have it working
    previously. Fixed now.
     [/ref]
    change 
    >
    > No
    >
    > or do I have to manually adjust them all up in size?
    >
    > Yes[/ref]

    I think the ATI driver botched up the X86Config file. Reconfiguring the
    display fixed the small font/icon problems.
     [/ref]
    they [/ref]
    <snip>
    <snip> 
    >
    > /usr/lib/libGL.so.1 ls a symbolic link to your actual
    > libGL.so.ATIthingy.1234 in the same directory. To make a symbolic link,
    > do this in the /usr/lib directory as root:
    >
    > mv /usr/lib/libGL.so.1 /usr/lib/libGL.sowhat.itsabackup
    > ln -s libGL.so.ATIthingy.1234 libGL.so.1
    >
    > first file is actual, second is the shortcut/symbolic link.
    >
    > You are still linked to Mesa because ATI and driver creation have as much
    > in common as God and Satan. Good luck.[/ref]

    Oh.. I know all about ATI and their drivers. Not sure how much longer I'm
    going to bang my head against a wall with this problem.

    Thanks for the reply!


    Noozer Guest

Similar Threads

  1. A couple of questions before I buy....
    By rubbish in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: June 25th, 11:21 AM
  2. couple of questions
    By George in forum Macromedia Flash
    Replies: 2
    Last Post: June 25th, 10:21 AM
  3. Please help with a couple questions!!!
    By Peter_Humleker@adobeforums.com in forum Adobe Acrobat Windows
    Replies: 0
    Last Post: April 2nd, 08:48 PM
  4. I have a couple of questions.
    By DeSanto in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 2
    Last Post: August 18th, 03:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139