Professional Web Applications Themes

keyframe animation detected on a resource that will marge -this animation willbe lost - Macromedia Director 3D

hi, sorry for the question but need a quick fix for it. i am exporting from max 5, a quick animation of a shark tail moving but on export i am getting this message: keyframe animation detected on a resource that will marge -this animation willbe lost: bone04 keyframe animation detected on a resource that will marge -this animation willbe lost: bone02 ive read up on this and tried grouping the models, grouping the bones individual bones etc... i am using one model with five ik bones with four frames of animation using the physique modifier. i am using exporter ...

  1. #1

    Default keyframe animation detected on a resource that will marge -this animation willbe lost


    hi,
    sorry for the question but need a quick fix for it.
    i am exporting from max 5, a quick animation of a shark tail moving but on
    export i am getting this message:

    keyframe animation detected on a resource that will marge -this animation
    willbe lost: bone04
    keyframe animation detected on a resource that will marge -this animation
    willbe lost: bone02


    ive read up on this and tried grouping the models, grouping the bones
    individual bones etc...

    i am using
    one model with
    five ik bones with
    four frames of animation
    using the physique modifier.

    i am using exporter 3, max 5.

    any help would be great,
    cheers
    lee


    LeeD Guest

  2. #2

    Default animation working but it not attached after export + the bones are visable

    hi,

    umm..i can now get the animaion to export, but in max the model is attaching
    to the bones, but on exporting it detached!, plus the bones are visable.
    i am not a 3d animator - just trying to get a uni project sorted

    please any help - or know where i chould get it

    cheers
    lee


    LeeD Guest

  3. #3

    Default Re:animation working but it not attached after export + the bones are visable

    I've never heard of "exporter 3". Where did you find this? What modifier are you using to skin the character? Is the skin attached&initialized on the root bone? Have you brought up the selection list, selected all bones and your mesh and grouped them before export? You need to give more information for me to help you. A screenshot or a link to the actual .dcr file would help as well.


    flashjedi webforumsuser@macromedia.com Guest

  4. #4

    Default Re: Re:animation working but it not attached after export + the bones are visable

    hi flash,
    i have zipped up two files can be found at this link:
    [url]www.yomo-interactive.com/test/shark.zip[/url] - 71k

    it contains a max 5 file and a shockwave file of the shark and it fault
    animation.

    this is the first time i have tried to use the bones in max, i have used a
    biped before and had no problems but this has got me.
    ive tried a number of diffrent ways, there are 5 bones in the model and i
    have grouped each bone, and used the physique modifier to attach the
    mesh(model) to the bones.

    what i am finding now is the animation is running the way i want it to do in
    max but after exporting it, and watch the generated preview the bone
    animates but the model stays still.
    also did a test on the first frame by moving the 4th bone and the model
    respones to the repositioning of the bone but stills only animates the bone.
    + the bones are visable when exporting

    this is a mov file of the shark animation - 600k
    [url]http://www.yomo-interactive.com/uni/downloads/sharkani.mov[/url]

    cheers
    lee


    "flashjedi" <webforumsusermacromedia.com> wrote in message
    news:bgolo5$h3a$1forums.macromedia.com...
    > I've never heard of "exporter 3". Where did you find this? What modifier
    are you using to skin the character? Is the skin attached&initialized on the
    root bone? Have you brought up the selection list, selected all bones and
    your mesh and grouped them before export? You need to give more information
    for me to help you. A screenshot or a link to the actual .dcr file would
    help as well.
    >
    >

    LeeD Guest

Similar Threads

  1. rewind Keyframe animation
    By gopal73thakkar in forum Macromedia Director 3D
    Replies: 3
    Last Post: July 18th, 06:31 PM
  2. Animation...HOW!!!??
    By WAckyT in forum Macromedia Director 3D
    Replies: 1
    Last Post: March 13th, 10:38 PM
  3. W3D animation
    By 3dforme in forum Macromedia Director 3D
    Replies: 4
    Last Post: September 19th, 04:34 AM
  4. animation "open" onPress( animation "close" ) go to Frame "myFrame"
    By CheyenneWay webforumsuser@macromedia.com in forum Adobe Flash, Flex & Director
    Replies: 0
    Last Post: January 4th, 09:12 PM
  5. timeslider for keyframe animation
    By --dig-- in forum Macromedia Director 3D
    Replies: 0
    Last Post: July 18th, 09:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139