Professional Web Applications Themes

Latest browsers for S. 8.6? - Mac Applications & Software

Are Communicator 4.8 and Explorer 5.17 the most up-to-date browsers to use with s. 8.6? I keep experiencing a certain Net page that won't load. The message at the bottom of the page says, "Receiving image" but the progress circle keeps spinning and the page doesn't load anything except the background. I was advised to upgrade to the latest versions of the browsers, which I did (to Communicator 4.8 and Explorer 5.17) but still the page won't load....

  1. #1

    Default Latest browsers for S. 8.6?

    Are Communicator 4.8 and Explorer 5.17 the most up-to-date browsers to
    use with s. 8.6?

    I keep experiencing a certain Net page that won't load. The message at
    the bottom of the page says, "Receiving image" but the progress circle
    keeps spinning and the page doesn't load anything except the background.

    I was advised to upgrade to the latest versions of the browsers, which I
    did (to Communicator 4.8 and Explorer 5.17) but still the page won't load.
    Tony W. Guest

  2. #2

    Default Re: Latest browsers for S. 8.6?

    "Tony W." <tony_fwhotmail.com> wrote on Tue 15 Jul 2003 08:08:09p:
    > Are Communicator 4.8 and Explorer 5.17 the most up-to-date browsers
    > to use with s. 8.6?
    >
    > I keep experiencing a certain Net page that won't load. The message
    > at the bottom of the page says, "Receiving image" but the progress
    > circle keeps spinning and the page doesn't load anything except the
    > background.
    >
    > I was advised to upgrade to the latest versions of the browsers,
    > which I did (to Communicator 4.8 and Explorer 5.17) but still the
    > page won't load.
    Mozilla 1.2.1 is available for 8.6/9. Get it from
    <URL:ftp://ftp.mozilla.org/pub>. Also try <URL:http://wamcom.org/>.
    It's an updated port of Mozilla 1.3.1.

    I've used both on a PB G3 (8.6) without any problems.

    hn
    WeSaySo Guest

  3. #3

    Default Re: Latest browsers for S. 8.6?

    WeSaySo wrote:
    >
    > "Tony W." <tony_fwhotmail.com> wrote on Tue 15 Jul 2003 08:08:09p:
    >
    > > Are Communicator 4.8 and Explorer 5.17 the most up-to-date browsers
    > > to use with s. 8.6?
    > >
    > > I keep experiencing a certain Net page that won't load. The message
    > > at the bottom of the page says, "Receiving image" but the progress
    > > circle keeps spinning and the page doesn't load anything except the
    > > background.
    > >
    > > I was advised to upgrade to the latest versions of the browsers,
    > > which I did (to Communicator 4.8 and Explorer 5.17) but still the
    > > page won't load.
    >
    > Mozilla 1.2.1 is available for 8.6/9. Get it from
    > <URL:ftp://ftp.mozilla.org/pub>. Also try <URL:http://wamcom.org/>.
    > It's an updated port of Mozilla 1.3.1.
    >
    > I've used both on a PB G3 (8.6) without any problems.
    Thanks, We Say So, D. and John.

    Why do you think Mozilla would fix the problem?

    I just called the customer support department of the company that has
    the Web site in question and was told that they've been having the same
    reported problem with other Macintosh users and have been advising those
    customers to use Navigator 6.2 or 7.0, which means the Macintosh users
    can't use System 8.6 to use the site and would have to upgrade to system
    9.2 or higher.

    I've been searching for System 9.2 on the Net but I can't find it. I
    also asked on a Macintosh newsgroup, but no one's answered my question
    as to where to buy System 9.2.

    I suggested your suggestion to the customer support man over the phone
    about using Mozilla to fix the problem of the Web page not loading
    properly since the company's site was redesigned and he said Mozilla is
    a part of every browser already. He asked for help from his colleagues
    and came back on the phone and told me he was advised Mozilla wouldn't
    solve the problem of the page not loading properly.

    Tony
    Tony W. Guest

  4. #4

    Default Re: Latest browsers for S. 8.6?

    "Tony W." <tony_fwhotmail.com> wrote on Wed 16 Jul 2003 07:49:52p:
    > Thanks, We Say So, D. and John.
    >
    > Why do you think Mozilla would fix the problem?
    If both NN4 and IE have issues, it seems to be a network communication
    problem and not a browser problem. Mozilla might get around it, but
    given that you're 0-2 so far, who knows. I suggested Mozilla (or WaMCom)
    because they're newer and much better iterations than NN4. What's the
    website?

    hn
    WeSaySo Guest

  5. #5

    Default Re: Latest browsers for S. 8.6?

    In article <3F14C201.E3E0E9CChotmail.com>,
    "Tony W." <tony_fwhotmail.com> wrote:
    > Are Communicator 4.8 and Explorer 5.17 the most up-to-date browsers to
    > use with s. 8.6?
    >
    > I keep experiencing a certain Net page that won't load. The message at
    > the bottom of the page says, "Receiving image" but the progress circle
    > keeps spinning and the page doesn't load anything except the background.
    Probably something to do with java.

    Listen, I don't know you, you're probably a nice guy, so please don't
    take this harshly:

    Dude, it's TIME. Time to move on. Time to upgrade or buy a new computer.

    Nothing lasts forever. 8.6 certainly was never designed to carry on this
    long.

    Things have changed. The internet has changed.

    I'm a big proponent of "don't fix it if it ain't broke," and I often
    advise people to stick with OS 9 if they are *genuinely* happy with it
    and it is meeting *all* their current needs.

    But clearly 8.6 and earlier can no longer meet normal computer needs,
    and this is a situation that will only get worse as time goes on. The
    list of desireable, superior apps that won't run on 8.6 grows longer
    literally by the hour.

    Move on.
    --
    Cheers,
    _Chas_
    [url]http://www.apple.com/switch[/url]
    non-spammers can write to chasm at mac (dot com)
    Charles Martin Guest

  6. #6

    Default Re: Latest browsers for S. 8.6?

    In article <3F160F40.4242CDC6hotmail.com>,
    "Tony W." <tony_fwhotmail.com> wrote:
    > I've been searching for System 9.2 on the Net but I can't find it. I
    > also asked on a Macintosh newsgroup, but no one's answered my question
    > as to where to buy System 9.2.
    Check with Megamacs.com, smalldog.com, macresq.com, those sorts of
    places. Or you could just buy a copy of 10.1 (megamacs has copies I
    know), which includes a spankin' new copy of 9.2.x.
    --
    Cheers,
    _Chas_
    [url]http://www.apple.com/switch[/url]
    non-spammers can write to chasm at mac (dot com)
    Charles Martin Guest

  7. #7

    Default Re: Latest browsers for S. 8.6?

    Charles Martin wrote:
    >
    > In article <3F14C201.E3E0E9CChotmail.com>,
    > "Tony W." <tony_fwhotmail.com> wrote:
    >
    > > Are Communicator 4.8 and Explorer 5.17 the most up-to-date browsers to
    > > use with s. 8.6?
    > >
    > > I keep experiencing a certain Net page that won't load. The message at
    > > the bottom of the page says, "Receiving image" but the progress circle
    > > keeps spinning and the page doesn't load anything except the background.
    >
    > Probably something to do with java.
    >
    > Listen, I don't know you, you're probably a nice guy, so please don't
    > take this harshly:
    >
    > Dude, it's TIME. Time to move on. Time to upgrade or buy a new computer.
    >
    > Nothing lasts forever. 8.6 certainly was never designed to carry on this
    > long.
    >
    > Things have changed. The internet has changed.
    >
    > I'm a big proponent of "don't fix it if it ain't broke," and I often
    > advise people to stick with OS 9 if they are *genuinely* happy with it
    > and it is meeting *all* their current needs.
    >
    > But clearly 8.6 and earlier can no longer meet normal computer needs,
    > and this is a situation that will only get worse as time goes on. The
    > list of desireable, superior apps that won't run on 8.6 grows longer
    > literally by the hour.
    >
    > Move on.
    > --
    > Cheers,
    > _Chas_
    Thanks, Chas.

    Do you recommend upgrading to System 9_ first, or upgrading directly
    from 8.6 to 10.2?

    Tony
    Tony W. Guest

  8. #8

    Default Re: Latest browsers for S. 8.6?

    Charles Martin wrote:
    >
    > In article <3F160F40.4242CDC6hotmail.com>,
    > "Tony W." <tony_fwhotmail.com> wrote:
    >
    > > I've been searching for System 9.2 on the Net but I can't find it. I
    > > also asked on a Macintosh newsgroup, but no one's answered my question
    > > as to where to buy System 9.2.
    >
    > Check with Megamacs.com, smalldog.com, macresq.com, those sorts of
    > places. Or you could just buy a copy of 10.1 (megamacs has copies I
    > know), which includes a spankin' new copy of 9.2.x.
    > --
    > Cheers,
    > _Chas_
    Thanks, Chas.

    Should avoid system 10.2 for now?

    Tony
    Tony W. Guest

  9. #9

    Default Re: Latest browsers for S. 8.6?

    In article <Xns93B9ECFD9479tryandguessithehecom216.168.3.50> ,
    WeSaySo <tryandguessit> wrote:
    > Also try <URL:http://wamcom.org/>.
    > It's an updated port of Mozilla 1.3.1.
    Thank you very much for that suggestion. I'm using 9.2.2 (G4 dual 500 384
    MB ram). I was astonished at the overall speed increase of Mozilla (the
    updated port of 1.31.) over IE 5.1. Sites with a lot of Flash and other
    bells and whistles open up a lot faster. Great!

    The problem is my broker's website (Waterhouse). Mozilla doesn't handle
    this well; it's quite a bit better with IE. The log-in procedure causes
    Mozilla to just sit there for a while (eventually I get in). So that's the
    only downer (so far). Frustrating because I use the broker a lot (multiple
    times a day) for important business. Anyone know why that site would be a
    problem for Mozilla? Security is high at that site; could that be the issue?
    The World Wide Wade Guest

  10. #10

    Default Re: Latest browsers for S. 8.6?

    Tony W. <tony_fwhotmail.com> wrote:
    > > Check with Megamacs.com, smalldog.com, macresq.com, those sorts of
    > > places. Or you could just buy a copy of 10.1 (megamacs has copies I
    > > know), which includes a spankin' new copy of 9.2.x.
    >
    > Should avoid system 10.2 for now?
    No, but you were asking for sources of OS 9.2, which is included with
    10.1 but not with 10.2. (And before someone points this out, yes, the
    free Jaguar package for educators did, indeed, include 9.2.1.)

    --
    Mike Rosenberg

    <http://www.macconsult.com>
    <http://bogart-tribute.net>
    Mike Rosenberg Guest

  11. #11

    Default Re: Latest browsers for S. 8.6?

    Tony W. <tony_fwhotmail.com> wrote:
    > Do you recommend upgrading to System 9_ first, or upgrading directly
    > from 8.6 to 10.2?
    With OS X, unless you upgrade all of your programs, too, you need to
    have at least OS 9.1 installed, too, to run the non-OS X programs in
    Classic mode. What I'm saying is, if you choose to go to OS X, you
    still need to upgrade your current 8.6, and it helps to do that first.

    --
    Mike Rosenberg

    <http://www.macconsult.com>
    <http://bogart-tribute.net>
    Mike Rosenberg Guest

  12. #12

    Default Re: Latest browsers for S. 8.6?

    Paul Fuchs wrote:
    >
    > Tony W. <tony_fwhotmail.com> wrote:
    >
    > > Charles Martin wrote:
    > > >
    > > > In article <3F14C201.E3E0E9CChotmail.com>,
    > > > "Tony W." <tony_fwhotmail.com> wrote:
    > > >
    > > > > Are Communicator 4.8 and Explorer 5.17 the most up-to-date browsers to
    > > > > use with s. 8.6?
    > > > >
    > > > > I keep experiencing a certain Net page that won't load. The message at
    > > > > the bottom of the page says, "Receiving image" but the progress circle
    > > > > keeps spinning and the page doesn't load anything except the background.
    > > >
    > > > Probably something to do with java.
    > > >
    > > > Listen, I don't know you, you're probably a nice guy, so please don't
    > > > take this harshly:
    > > >
    > > > Dude, it's TIME. Time to move on. Time to upgrade or buy a new computer.
    > > >
    > > > Nothing lasts forever. 8.6 certainly was never designed to carry on this
    > > > long.
    > > >
    > > > Things have changed. The internet has changed.
    > > >
    > > > I'm a big proponent of "don't fix it if it ain't broke," and I often
    > > > advise people to stick with OS 9 if they are *genuinely* happy with it
    > > > and it is meeting *all* their current needs.
    > > >
    > > > But clearly 8.6 and earlier can no longer meet normal computer needs,
    > > > and this is a situation that will only get worse as time goes on. The
    > > > list of desireable, superior apps that won't run on 8.6 grows longer
    > > > literally by the hour.
    > > >
    > > > Move on.
    > > > --
    > > > Cheers,
    > > > _Chas_
    > >
    > > Thanks, Chas.
    > >
    > > Do you recommend upgrading to System 9_ first, or upgrading directly
    > > from 8.6 to 10.2?
    > >
    > > Tony
    >
    > Probably would help if you gave a little info about your machine.
    > --
    > Paul Fuchs
    I have a 233-megahertz, desktop, beige G3 with an 80-gigabyte drive and
    (I think) 512 megabytes of RAM. (I'm not sure how to check for the
    amount of Random Access Memory.

    Tony
    Tony W. Guest

  13. #13

    Default Re: Latest browsers for S. 8.6?

    > > >
    > > > Thanks, Chas.
    > > >
    > > > Do you recommend upgrading to System 9_ first, or upgrading directly
    > > > from 8.6 to 10.2?
    > > >
    > > > Tony
    > >
    > > Probably would help if you gave a little info about your machine.
    > > --
    > > Paul Fuchs
    >
    > I have a 233-megahertz, desktop, beige G3 with an 80-gigabyte drive and
    > (I think) 512 megabytes of RAM. (I'm not sure how to check for the
    > amount of Random Access Memory.
    >
    > Tony
    And I have 21 gigabytes that are still unused on my computer.

    Tony
    Tony W. Guest

  14. #14

    Default Re: Latest browsers for S. 8.6?

    Charles Martin wrote:
    >
    > In article <3F14C201.E3E0E9CChotmail.com>,
    > "Tony W." <tony_fwhotmail.com> wrote:
    >
    > > Are Communicator 4.8 and Explorer 5.17 the most up-to-date browsers to
    > > use with s. 8.6?
    > >
    > > I keep experiencing a certain Net page that won't load. The message at
    > > the bottom of the page says, "Receiving image" but the progress circle
    > > keeps spinning and the page doesn't load anything except the background.
    >
    > Probably something to do with java.
    >
    > Listen, I don't know you, you're probably a nice guy, so please don't
    > take this harshly:
    >
    > Dude, it's TIME. Time to move on. Time to upgrade or buy a new computer.
    >
    > Nothing lasts forever. 8.6 certainly was never designed to carry on this
    > long.
    >
    > Things have changed. The internet has changed.
    >
    > I'm a big proponent of "don't fix it if it ain't broke," and I often
    > advise people to stick with OS 9 if they are *genuinely* happy with it
    > and it is meeting *all* their current needs.
    >
    > But clearly 8.6 and earlier can no longer meet normal computer needs,
    > and this is a situation that will only get worse as time goes on. The
    > list of desireable, superior apps that won't run on 8.6 grows longer
    > literally by the hour.
    >
    > Move on.
    Do I have to erase all the data from my computer to install System 10?

    I called a computer store and the clerk I spoke with told me I might
    have to 'cleanly instal' the system and said 'low-level formatting'
    might be necessary.
    Tony W. Guest

  15. #15

    Default Re: Latest browsers for S. 8.6?

    Tony W. <tony_fwhotmail.com> wrote:
    > Do I have to erase all the data from my computer to install System 10?
    >
    > I called a computer store and the clerk I spoke with told me I might
    > have to 'cleanly instal' the system and said 'low-level formatting'
    > might be necessary.
    In general, to install Mac OS X (not "System 10") you just run the
    installer. However, elsewhere you said you have a beige G3 with an 80
    GB drive, and that configuration requires special effort. For a beige
    G3 (or Rev. A-D iMac), if your drive is larger than 8 GB, it must first
    be partitioned so that the first partition is 8 GB or less, and OS X can
    only be installed in that partition. This requires backing up the drive
    first and erasing it.

    --
    Mike Rosenberg

    <http://www.macconsult.com>
    <http://bogart-tribute.net>
    Mike Rosenberg Guest

  16. #16

    Default Re: Latest browsers for S. 8.6?

    In article <3F16BB79.BE2B8922hotmail.com>,
    "Tony W." <tony_fwhotmail.com> wrote:
    > Do you recommend upgrading to System 9_ first, or upgrading directly
    > from 8.6 to 10.2?
    Well, even I will admit that jumping from 8.6 to 10.2 is a disorienting
    experience. It's not that everything is all THAT different, but it's
    just different enough to REALLY throw you off if you're used to the way
    things are done in the earlier systems.

    OS X is actually a completely and UTTERLY different system than OS 9,
    but the "front end" (ie the part the user uses) is similar enough to OS
    9 that people can, if they give themselves a chance, get used to it very
    quickly. On average, it takes my clients about five days to go from
    "where the hell did this go?" to "I'll never look back."

    The advantages of Mac OS X are numerous and stunning, but it takes some
    time to get used to it. I like to think of it as going from the baby
    pool to the adult pool. :)

    If you DO decide to make the big jump, I'd STRONGLY recommend the book
    "The Mac OS X Conversion Kit" by Scott Kelby. It is aimed DIRECTLY at
    people like yourself.

    [url]http://www.scottkelbybooks.com/new/osxconv.html[/url]
    --
    Cheers,
    _Chas_
    [url]http://www.apple.com/switch[/url]
    non-spammers can write to chasm at mac (dot com)
    Charles Martin Guest

  17. #17

    Default Re: Latest browsers for S. 8.6?

    In article <3F189B58.85040928hotmail.com>,
    "Tony W." <tony_fwhotmail.com> wrote:
    > > I have a 233-megahertz, desktop, beige G3 with an 80-gigabyte drive and
    > > (I think) 512 megabytes of RAM. (I'm not sure how to check for the
    > > amount of Random Access Memory.
    > >
    > > Tony
    >
    > And I have 21 gigabytes that are still unused on my computer.
    >
    > Tony
    Unless you are willing to invest in an upgrade card for that machine, I
    think upon consideration that you would get the best ratio of
    performance to dollars spent by sticking with OS 9 (updated to 9.1 or
    higher) until you can get a new computer.

    That machine certainly can run Jaguar, but I think overall it would be
    an unsatisfactory experience for you, due mainly to the speed of the
    processor and the lack of a powerful video card. An upgraded processor
    can help, but really you might want to wait and upgrade your programs at
    the same time as you "move in" to a new machine.
    --
    Cheers,
    _Chas_
    [url]http://www.apple.com/switch[/url]
    non-spammers can write to chasm at mac (dot com)
    Charles Martin Guest

  18. #18

    Default Re: Latest browsers for S. 8.6?

    "D. Kirkpatrick" wrote:
    >
    > In article <3F14C201.E3E0E9CChotmail.com>,
    > "Tony W." <tony_fwhotmail.com> wrote:
    >
    > > Are Communicator 4.8 and Explorer 5.17 the most up-to-date browsers to
    > > use with s. 8.6?
    > >
    > > I keep experiencing a certain Net page that won't load. The message at
    > > the bottom of the page says, "Receiving image" but the progress circle
    > > keeps spinning and the page doesn't load anything except the background.
    > >
    > > I was advised to upgrade to the latest versions of the browsers, which I
    > > did (to Communicator 4.8 and Explorer 5.17) but still the page won't load.
    >
    > ---
    >
    > It may be that the image is corrupted, or your web cache may be
    > corrupted. Delete the cache and clear the history files.
    >
    > Try shutting off graphics and see what else loads.
    Thanks, D.

    How can I shut off graphics?

    In Communicator 4.8, I don't see a way to clear the History files.

    Tony
    > Try iCab ([url]www.icab.de[/url]) to see if that will ooad the image.
    >
    > It may be that the image is not supported on a Mac without a
    > specialized plugin as well.
    >
    > DMK
    Tony W. Guest

  19. #19

    Default Re: Latest browsers for S. 8.6?

    Mike Rosenberg wrote:
    >
    > Tony W. <tony_fwhotmail.com> wrote:
    >
    > > Do I have to erase all the data from my computer to install System 10?
    > >
    > > I called a computer store and the clerk I spoke with told me I might
    > > have to 'cleanly instal' the system and said 'low-level formatting'
    > > might be necessary.
    > In general, to install Mac OS X (not "System 10")
    > Mike Rosenberg
    Why do you say, "not System 10?"

    Tony
    Tony W. Guest

  20. #20

    Default Re: Latest browsers for S. 8.6?

    Tony W. <tony_fwhotmail.com> wrote:
    > > In general, to install Mac OS X (not "System 10")
    >
    > > Mike Rosenberg
    >
    > Why do you say, "not System 10?"
    Because it's "Mac OS X," not "System 10."

    --
    Mike Rosenberg

    <http://www.macconsult.com>
    <http://bogart-tribute.net>
    Mike Rosenberg Guest

Page 1 of 2 12 LastLast

Similar Threads

  1. browsers
    By shiraz00100 in forum Macromedia Dynamic HTML
    Replies: 1
    Last Post: December 16th, 12:15 PM
  2. Browsers errors :(
    By Tomek in forum Dreamweaver AppDev
    Replies: 0
    Last Post: March 17th, 04:30 PM
  3. Web Browsers
    By Jerry in forum ASP.NET General
    Replies: 2
    Last Post: August 2nd, 01:31 PM
  4. CSS and Various Browsers
    By P@tty *TWB* in forum Macromedia Dreamweaver
    Replies: 12
    Last Post: July 31st, 10:41 PM
  5. ASP.NET with other Browsers.
    By Steve C. Orr, MCSD in forum ASP.NET General
    Replies: 0
    Last Post: July 30th, 06:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139