Professional Web Applications Themes

Launching Explorer 5.1.7 crashes my system - Mac Applications & Software

I've had problems with Explorer 5.1.7 bringing down my entire system (8.1) when I try to launch it through the menu that the PPP Menu control panel provides. I also notice the hard drive alias that I have in the Apple Menu is greyed out for some reason when Explorer 5.1.7 is active. Is this just another example of y Microsoft programming, or is there anything I can do other than launching the program by directly clicking on its icon? I'm tempted to go back to Explorer 5.0 because of this silliness, but I trashed it when I upgraded to ...

  1. #1

    Default Launching Explorer 5.1.7 crashes my system

    I've had problems with Explorer 5.1.7 bringing down my entire system (8.1)
    when I try to launch it through the menu that the PPP Menu control panel
    provides. I also notice the hard drive alias that I have in the Apple Menu
    is greyed out for some reason when Explorer 5.1.7 is active. Is this just
    another example of y Microsoft programming, or is there anything I can
    do other than launching the program by directly clicking on its icon?

    I'm tempted to go back to Explorer 5.0 because of this silliness, but I
    trashed it when I upgraded to 5.1.7 a few weeks ago and Microsoft
    apparently doesn't keep their legacy versions online.
    Dennis Guest

  2. #2

    Default Re: Launching Explorer 5.1.7 crashes my system

    In article <InfoAve.Net>,
    Dennis McGee <Net> wrote:
     

    If you have Disk Warrior, run it. If you don't give Disk First Aid a
    try.

    Cathy

    --
    "there's a dance or two in the old dame yet." - mehitabel

    C.Stevenson, M.D.
    net
    Cathy Guest

  3. #3

    Default Re: Launching Explorer 5.1.7 crashes my system

    In article <041020031617529846%net>, net wrote:
     

    I ran both of those last night as a matter of fact and Explorer 5.1.7
    behaved the same way today. I upgraded to OS 8.1 from System 7.6.1 about
    three weeks ago (mostly so I could run Explorer 5.1.7 and have more modern
    Java support). The only thing left I can think of is to do a clean
    reinstall and see if that helps.

    BTW, I'm also running Kaleidoscope with the old System 7 scheme because I
    prefer those windows; maybe Explorer 5.1.7 doesn't like that for some
    reason.
    Dennis Guest

  4. #4

    Default Re: Launching Explorer 5.1.7 crashes my system

    In article <InfoAve.Net>,
    Net (Dennis McGee) wrote:
     

    Caution: Do not use software products made by Microsoft.
    fishfry Guest

  5. #5

    Default Re: Launching Explorer 5.1.7 crashes my system

    In article <InfoAve.Net>,
    Dennis McGee <Net> wrote:
     

    I had the same problem two weeks ago, that is, Internet Explorer
    crashing my system (9.1) at every launch causing the need to reboot.
    Fortunately I found that " IE Favorites" in Explorer's preference file
    caused the problem. I removed it and replaced it with a back up copy of
    it I had made a month earlier and all worked fine since then.

    Fred G
    Fred Guest

  6. #6

    Default Re: Launching Explorer 5.1.7 crashes my system

    In article <051020030553280249%net>, net
    (Fred G) wrote:
     

    Thanks for the tip Fred, I don't have a backup of IE Favorites but I'll see
    if trashing that file helps.

    BTW, you might want to check the Helpers section in your Internet Config. I
    just found out Explorer 5.1.7 commandeered the ftp, gopher, http, and https
    MIME settings in there when I installed it, and I didn't instruct it to
    ("surprise, surprise").

    --
    _--_ "You live your life in the songs you
    / `--''> ,,, hear on the rock and roll radio"
    | / I I |||||||||[:::]
    \ oo ,-._> ''' Super Seventies RockSite!
    `--' http://www.superseventies.com/
    Dennis Guest

Similar Threads

  1. Not launching -- unable to continue because of hardware or system error
    By JR in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 1
    Last Post: December 19th, 01:20 PM
  2. Explorer crashes when this happens.
    By Lugez in forum Macromedia Flash Flashcom
    Replies: 0
    Last Post: December 31st, 02:24 AM
  3. Explorer crashes
    By Delmar in forum Windows Server
    Replies: 0
    Last Post: July 8th, 02:27 PM
  4. Launching Explorer 5.1.7 crashes my system
    By Cathy Stevenson in forum Mac Networking
    Replies: 2
    Last Post: October 5th, 12:53 PM
  5. Ruby launching system apps?
    By Dan in forum Ruby
    Replies: 8
    Last Post: August 26th, 03:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139