Professional Web Applications Themes

Lightwave, Shockwave issue - Macromedia Director 3D

Hi, I am posting this question here in the hope that someone familiar with Lightwave will be able to reply. Having downloaded the 3d exporter for Lightwave to shockwave I find that although I can add the plugin and an alert tells me I have successfully done this, I cannot find where to acces it from 'layout'. I can find very little info on it and am wondering if it may not work with versions of Lightwave earlier than 7, I have 6.0. Can someone please tell me if it will work with 6.0 and if so, how do I ...

  1. #1

    Default Lightwave, Shockwave issue

    Hi,

    I am posting this question here in the hope that someone familiar with Lightwave will be able to reply.

    Having downloaded the 3d exporter for Lightwave to shockwave I find that although I can add the plugin and an alert tells me I have successfully done this, I cannot find where to acces it from 'layout'.

    I can find very little info on it and am wondering if it may not work with versions of Lightwave earlier than 7, I have 6.0.

    Can someone please tell me if it will work with 6.0 and if so, how do I access it?

    I did read a post that explained that after adding the plugin, "go to plugin options" but I cannot see plugin options anywhere!

    Regards
    AJJA17

    "I can resist anything but temptation"
    Oscar Wilde
    AJJA17 webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Lightwave, Shockwave issue

    In Lightwave 7.5 you access it fromthe submenu:
    File->Export



    Happycentro+Sintetik
    old+new media design
    Sintetik webforumsuser@macromedia.com Guest

  3. #3

    Default Re: Lightwave, Shockwave issue

    Hi,

    Thank you, I will check this out this evening as I do not use Lightwave at work, just at home.

    Regards
    AJJA17

    "I can resist anything but temptation"
    Oscar Wilde
    AJJA17 webforumsuser@macromedia.com Guest

  4. #4

    Default Re: Lightwave, Shockwave issue

    hello sintetik; I am having a problem with exporting from LW to shockwave also;

    when I attempt to export a scene from LW 7.5, Windows I get a GCORE3.dll error
    message;

    I then downloaded the S3DEXPORT.p plugin from Newtek and installed the plugin;

    however I am not having any success; frankly I do not really know what my
    problem is;

    the GCORE3.dll is present in my lightwave/programs folder;

    any thoughts
    thanks
    Shannon



    dsdsdsdsd Guest

Similar Threads

  1. Shockwave in IE Long URL Issue
    By Rpetr in forum Macromedia Shockwave
    Replies: 0
    Last Post: March 18th, 12:10 AM
  2. Shockwave Communication Issue
    By btiger357 in forum Macromedia Shockwave
    Replies: 0
    Last Post: May 14th, 07:38 PM
  3. Lightwave 2 Shockwave Bones Problem
    By mbrown174 in forum Macromedia Director 3D
    Replies: 1
    Last Post: May 2nd, 01:58 PM
  4. Lightwave to Shockwave
    By adam@blueapplestudio in forum Macromedia Director 3D
    Replies: 0
    Last Post: April 19th, 09:03 PM
  5. Shockwave 10.1 issue
    By gdave in forum Macromedia Shockwave
    Replies: 3
    Last Post: November 10th, 11:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139