Professional Web Applications Themes

Links missing/update dialog missing upon file open - Adobe Indesign Macintosh

I am experiencing a strange problem when opening files with InDesign CS2. The usaul dialog box alerting you to missing/updated links does not appear. However there are missing links in the doc I am opening.. I have checked both the plug-ins and permissions on both machine that this effects and everything appears normal. Other than re-installing CS2 does anybody have a suggestion. Both macs are quad G5's, running Tiger, not 10.4.8 as yet... Thanks...

  1. #1

    Default Links missing/update dialog missing upon file open

    I am experiencing a strange problem when opening files with InDesign CS2. The usaul dialog box alerting you to missing/updated links does not appear. However there are missing links in the doc I am opening..

    I have checked both the plug-ins and permissions on both machine that this effects and everything appears normal. Other than re-installing CS2 does anybody have a suggestion.

    Both macs are quad G5's, running Tiger, not 10.4.8 as yet...

    Thanks
    richarde@adobeforums.com Guest

  2. #2

    Default Re: Links missing/update dialog missing upon file open

    Do you have Suitcase's Auto Activation plugin installed? If so, remove it.
    Cindy_Johnston@adobeforums.com Guest

  3. #3

    Default Re: Links missing/update dialog missing upon file open

    Why would cause the error..?
    richarde@adobeforums.com Guest

  4. #4

    Default Re: Links missing/update dialog missing upon file open

    Suitcase's Auto Activation plug-in has been a constant source of problems...for several versions.
    Steve_Werner@adobeforums.com Guest

  5. #5

    Default Re: Links missing/update dialog missing upon file open

    Don't know, but removing it gave me back the alert box.
    Cindy_Johnston@adobeforums.com Guest

Similar Threads

  1. Missing links from FH9
    By bohus68 in forum Macromedia Freehand
    Replies: 2
    Last Post: June 15th, 12:18 PM
  2. Fonts Missing - Not in Find-Font Dialog
    By Peter_Fitzgibbons@adobeforums.com in forum Adobe Illustrator Windows
    Replies: 1
    Last Post: April 7th, 04:46 PM
  3. Replies: 0
    Last Post: February 17th, 08:46 PM
  4. HELP! Missing Links & Crash w/ MX 11.0.1 Panther
    By Oliver Brandt in forum Macromedia Freehand
    Replies: 0
    Last Post: February 5th, 05:35 PM
  5. missing links
    By stickleback webforumsuser@macromedia.com in forum Macromedia Freehand
    Replies: 0
    Last Post: January 22nd, 05:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139