Professional Web Applications Themes

Linux Installation Locks Up - Coldfusion - Getting Started

I am trying to install CFMX7 on a Gentoo Linux box. Everything goes fine until it actually says 'Installing'. The progress bar goes all the way accross and stops with 7 bars to go and just sits there. When I check the installation folder, it has yet to create the /bin directory. The installation log file says it has done 14 actions successfully. Any Ideas?...

  1. #1

    Default Linux Installation Locks Up

    I am trying to install CFMX7 on a Gentoo Linux box. Everything goes fine until
    it actually says 'Installing'. The progress bar goes all the way accross and
    stops with 7 bars to go and just sits there. When I check the installation
    folder, it has yet to create the /bin directory. The installation log file
    says it has done 14 actions successfully. Any Ideas?

    Fatlipped Guest

  2. #2

    Default Re: Linux Installation Locks Up

    To add onto this. I installed using the GUI. I get the window 'Installing Merge
    Module SubInstallation'. At the bottom it says 'Install Merge Module(Build
    Time): search_linux.iam.zip'. This is where it just hangs.

    Fatlipped Guest

  3. #3

    Default Re: Linux Installation Locks Up

    Both of these are symptoms of the same problem (probably the same hang too):
    a corrupt installer.

    Check the MD5 checksum of the installer file against the original md5's
    located here:
    [url]http://www.macromedia.com/cfusion/tdrc/index.cfm?product=coldfusion[/url]

    Dean

    "Fatlipped" <webforumsusermacromedia.com> wrote in message
    news:d27hma$crm$1forums.macromedia.com...
    > To add onto this. I installed using the GUI. I get the window 'Installing
    > Merge
    > Module SubInstallation'. At the bottom it says 'Install Merge Module(Build
    > Time): search_linux.iam.zip'. This is where it just hangs.
    >

    Dean Harmon Guest

  4. #4

    Default Re: Linux Installation Locks Up

    The MD5 Checksums match. So this isprobably not the issue. I am going to re-download it again, just to be sure.
    Fatlipped Guest

  5. #5

    Default Re: Linux Installation Locks Up

    hmm. If you are not going to use the verity (searching) tags, you can
    uncheck these in the installer so that the sub-installer will not run.

    As a side note, we do not officially support Gentoo linux, either, so
    support (which is normally available for installation issues free of charge)
    will not be able to help you either.

    Dean

    "Fatlipped" <webforumsusermacromedia.com> wrote in message
    news:d29s8v$su3$1forums.macromedia.com...
    > The MD5 Checksums match. So this isprobably not the issue. I am going to
    > re-download it again, just to be sure.

    Dean Harmon Guest

  6. #6

    Default Re: Linux Installation Locks Up

    I have also encountered this same problem. I am attempting to install mx7 on a
    Slackware 10.2 box, running Apache 2.0. I am attempting a server configuration
    installation. I am going to remove this, and attempt a j2ee installation. You
    mentioned that Gentoo is not officially supported. What versions are
    officially supported (and do you support any j2ee servers other than JRun?)

    ryanmc53 Guest

  7. #7

    Default Re: Linux Installation Locks Up

    Even though this isn't supported, it would be good to know where it's hanging.

    Try setting LAX_DEBUG=true as an environment variable (I think _LAX_DEBUG=true
    too). The output should tell you where it's hanging. Post the last few
    lines here so I can check it out..

    Stephen Dupre
    Macromedia QA

    sdupre Guest

  8. #8

    Default Re: Linux Installation Locks Up

    I tried it again, installation worked. However, upon attempting to start the
    server I receive an error, :
    ln: error while loading shared libraries: libc.so.6: cannot open shared object
    file: No such file or directory
    ps: error while loading shared libraries: libc.so.6: cannot open shared object
    file: No such file or directory
    Starting ColdFusion MX 7...
    The ColdFusion MX 7 server is starting up and will be available shortly.
    sleep: error while loading shared libraries: libm.so.6: cannot open shared
    object file: No such file or directory
    ps: error while loading shared libraries: libc.so.6: cannot open shared object
    file: No such file or directory
    There has been an error starting ColdFusion MX 7, please check the logs.

    Note - I set the environment variable LAX_DEBUG=true

    ryanmc53 Guest

Similar Threads

  1. Linux Installation of Coldfusion 6.1
    By johnf@petersen-inc.com in forum Coldfusion - Getting Started
    Replies: 0
    Last Post: March 17th, 09:48 PM
  2. Photoshop Locks Up After InDesign Installation
    By jgbutler@adobeforums.com in forum Adobe Indesign Windows
    Replies: 2
    Last Post: June 26th, 01:44 PM
  3. Problem with Linux Installation
    By Greg in forum Linux / Unix Administration
    Replies: 1
    Last Post: October 14th, 05:55 AM
  4. Newbie - Installation de Linux
    By Shazbot in forum Linux Setup, Configuration & Administration
    Replies: 1
    Last Post: August 11th, 09:58 AM
  5. DB2 8.1 Installation problem on linux
    By db2muthu in forum IBM DB2
    Replies: 2
    Last Post: July 25th, 05:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139