Professional Web Applications Themes

loadmovie - Macromedia Flash

Hi all Plz help me When I load a movie to a LEVEL al text in textareas of the loaded movie is VISIBLE like this: on (release) { loadMovie("info.swf",1); } When I load a movie to a MOVIECLIP al text in textareas of the loaded movie is UNVISIBLE like this: on (release) { loadMovie("info.swf","_level0.window"); } Regards Maarten....

  1. #1

    Default loadmovie

    Hi all

    Plz help me

    When I load a movie to a LEVEL al text in textareas of the loaded movie is
    VISIBLE
    like this:

    on (release) {
    loadMovie("info.swf",1);
    }

    When I load a movie to a MOVIECLIP al text in textareas of the loaded movie
    is UNVISIBLE
    like this:

    on (release) {
    loadMovie("info.swf","_level0.window");
    }

    Regards Maarten.


    Maarten Guest

  2. #2

    Default Re: loadmovie

    I donīt have here the correct code...
    but you need to write something like this

    _lockroot=true


    maybe the code isnīt correct...but this will force to lock the root...
    sergio Guest

  3. #3

    Default Re: loadmovie

    On Sat, 18 Jun 2005 05:41:58 +0100, sergio ferreira
    <pt> wrote:

    for details of lockroot lookk here
    http://livedocs.macromedia.com/flash/mx2004/main_7_2/wwhelp/wwhimpl/common/html/wwhelp.htm?context=Flash_MX_2004&file=00001522.htm l
     

    Samuria Guest

  4. #4

    Default loadmovie

    Hi..

    I'm placing a flash movie on top of some html text with help of
    z-index. The flash movie goes along and in the end fades away, thus
    revealing the text and links beneath.

    The problem/questoin I have is this:
    How can I be sure the movie is loaded so there is no "flashing", ie
    first few seconds there is just html, then there is flash, doing its
    thing, and then html again.

    I have made a flash loader movie that is first placed on the page, and
    this loads the other swf through actionscript newMovieclipLoader. it
    works, but I'm not sure if it's guarantied to work.. any thoughts?

    Trashcan Guest

Similar Threads

  1. FP8 loadmovie bug
    By Team America in forum Macromedia Flash Player
    Replies: 0
    Last Post: December 15th, 03:51 AM
  2. loadMovie()
    By Sean in forum Macromedia Flash
    Replies: 0
    Last Post: March 16th, 04:50 PM
  3. what about GIF in mc.loadMovie() ???
    By jtopland in forum Macromedia Flash Actionscript
    Replies: 2
    Last Post: February 19th, 12:00 PM
  4. URL in loadmovie
    By urshome in forum Macromedia Flash Actionscript
    Replies: 4
    Last Post: February 10th, 05:55 PM
  5. Loadmovie help!
    By dtracker webforumsuser@macromedia.com in forum Macromedia Flash Actionscript
    Replies: 3
    Last Post: January 19th, 01:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139