Professional Web Applications Themes

Lost Formatting on one PC - Not the other... - Macromedia Dynamic HTML

Hello to all... I am brand new to this forum and I am also pretty new to the use of Dreamweaver CS3. I have created a site using a pre-existing template. I established server service and have successfully uploaded the site to: http://coorsclassic.pcriot.com . When I view it on my laptop (also containing the DW software), all text styles and formatting are viewed properly, but when I bring it up on my PC desktop, all formatting disappears. Here's a screenshot for both views. http://coorsclassic.pcriot.com/web.gif One final thing, when I upload it to my university's server, I can view it fine ...

  1. #1

    Default Lost Formatting on one PC - Not the other...

    Hello to all...

    I am brand new to this forum and I am also pretty new to the use of
    Dreamweaver CS3. I have created a site using a pre-existing template. I
    established server service and have successfully uploaded the site to:
    http://coorsclassic.pcriot.com . When I view it on my laptop (also containing
    the DW software), all text styles and formatting are viewed properly, but when
    I bring it up on my PC desktop, all formatting disappears. Here's a screenshot
    for both views. http://coorsclassic.pcriot.com/web.gif

    One final thing, when I upload it to my university's server, I can view it
    fine on both PCs. I am thouroughly confused. Can anybody out their offer a
    suggestion of explanation? Thanks for your time...

    Dan

    dannywags Guest

  2. #2

    Default Re: Lost Formatting on one PC - Not the other...

    You did the development on the laptop, right?

    <link rel="stylesheet" href="file:///C|/Doents and Settings/Dan
    Wagner/Desktop/My Webpages/Golf/css/mm_health_nutr.css"

    The stylesheet link is pointing to a file on your hard drive. That's why it
    works on this system, and not on any other.

    DW creates links like this only under the following two conditions:

    1. It thinks the CSS file you have linked to is outside the local root
    folder for the site (as defined in the site definition), or
    2. It thinks you have saved the file outside the local root folder for the
    site

    Either of these would point to a user error, either in setting up the site
    definition and its path to the local root folder, or in saving the files.

    --
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    ==================


    "dannywags" <com> wrote in message
    news:g4iu94$112$macromedia.com... 

    Murray Guest

  3. #3

    Default Re: Lost Formatting on one PC - Not the other...

    Thanks Murray! What you said made complete sense. I had copied a template
    file from a different site folder to the current one and I never updated the
    href. I have since made the changes and everything is looking great now.
    Thanks for your help!

    Dan

    dannywags Guest

  4. #4

    Default Re: Lost Formatting on one PC - Not the other...

    You're welcome.

    --
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    ==================


    "dannywags" <com> wrote in message
    news:g4j8m5$c3n$macromedia.com... 

    Murray Guest

Similar Threads

  1. Formatting in PHP
    By Marco Napolitano in forum PHP Development
    Replies: 1
    Last Post: October 21st, 11:23 AM
  2. Formatting C
    By Jack in forum Windows XP/2000/ME
    Replies: 1
    Last Post: July 20th, 09:00 PM
  3. hd lost interrupt and installation hangs during formatting file system
    By Ted Wang in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: July 8th, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139