Professional Web Applications Themes

lost of 8MB of RAM on my - Mac Networking

Hi, I recently bought a new laptop from toshiba, and it should have 512MB of RAM but in the sytem properties it tells me that I have 496 MB of RAM. What could be the reason for it? thanks...

  1. #1

    Default lost of 8MB of RAM on my

    Hi,

    I recently bought a new laptop from toshiba, and it should have 512MB
    of RAM but in the sytem properties it tells me that I have 496 MB of
    RAM.

    What could be the reason for it?

    thanks
    Kiyan Zadeh Guest

  2. #2

    Default Re: lost of 8MB of RAM on my

    On 21 Sep 2003 12:59:32 -0700,
    Kiyan Zadeh (kiyanzadeh.name) wrote:
    > I recently bought a new laptop from toshiba, and it should have 512MB
    > of RAM but in the sytem properties it tells me that I have 496 MB of
    > RAM.
    Wrong group. Try one of the PC hardware groups.

    --
    Bev A. Kupf
    "The lyfe so short, the craft so long to lerne" -- Chaucer
    Bev A. Kupf Guest

  3. #3

    Default Re: lost of 8MB of RAM on my

    In article <8bde6731.0309211159.7e3fa741posting.google.com >,
    [email]kiyanzadeh.name[/email] (Kiyan Zadeh) wrote:
    > Hi,
    >
    > I recently bought a new laptop from toshiba, and it should have 512MB
    > of RAM but in the sytem properties it tells me that I have 496 MB of
    > RAM.
    >
    > What could be the reason for it?
    >
    > thanks
    Why would you ask that question in a Mac newsgroup?

    --
    Tom Stiller

    PGP fingerprint = 5108 DDB2 9761 EDE5 E7E3
    7BDA 71ED 6496 99C0 C7CF
    Tom Stiller Guest

  4. #4

    Default Re: lost of 8MB of RAM on my

    In article <8bde6731.0309211159.7e3fa741posting.google.com >,
    [email]kiyanzadeh.name[/email] (Kiyan Zadeh) wrote:
    > I recently bought a new laptop from toshiba, and it should have 512MB
    > of RAM but in the sytem properties it tells me that I have 496 MB of
    > RAM.
    >
    > What could be the reason for it?
    It's probably got one of those cheesy DirectAGP style video chips that
    leech off the system RAM. Maybe you should trade it in for a Powerbook?
    iMeowbot Guest

Similar Threads

  1. help I'm lost
    By getfothers in forum Macromedia Dynamic HTML
    Replies: 1
    Last Post: December 5th, 12:10 PM
  2. Lost Again
    By DeTomaso Driver in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: August 25th, 09:01 PM
  3. Lost CD
    By CodeBuster in forum Dreamweaver AppDev
    Replies: 0
    Last Post: March 5th, 09:12 AM
  4. I've lost it!
    By Katie Becker in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 13
    Last Post: August 15th, 03:37 AM
  5. lost in ASP & WSH!please help!
    By kyiu in forum ASP
    Replies: 1
    Last Post: July 11th, 03:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139