Professional Web Applications Themes

mail.app does not fetch mail - Mac Networking

Hi: For the last four days mail.app has refused to fetch any mail from my pop account. As far as I know, I have made no changes to my system or the mail app. I know I have new mail because I can access my mail via pine on the shell account at the isp. Mail tries, it logs on, checks password successfully, then spends a little too long on "checking for messages" and finds none. I've not tried any other methods of checking my email as none of the mailers I have around seem to support ssl. Any help ...

  1. #1

    Default mail.app does not fetch mail

    Hi:

    For the last four days mail.app has refused to fetch any mail from my
    pop account. As far as I know, I have made no changes to my system or
    the mail app. I know I have new mail because I can access my mail via
    pine on the shell account at the isp.

    Mail tries, it logs on, checks password successfully, then spends a
    little too long on "checking for messages" and finds none.

    I've not tried any other methods of checking my email as none of the
    mailers I have around seem to support ssl.

    Any help greatly appreciated!

    Eric
    Eric Guest

  2. #2

    Default Re: mail.app does not fetch mail

    In article <250120041742285724%ie>, Eric Rainey
    <ie> wrote:
     

    Same thing's been happening with my version of Mail.app, v. 1.2.5.
    Problems started a few days ago when checking my DotMac account. The
    mailbox soon went dim. Under the Mailbox Menu, I noticed the DotMac
    account was Offline. Restoring it to Online status. That worked for a
    day or two. (OSX 10.2.6)

    Very soon, my other POP account under Mail went bad, neither sending or
    receiving messages. I composed a couple of emails that have been trying
    to go out for a day or two. I get annoying pop-up windows from Mail
    either asking for my POP account password or suggesting I try another
    SMTP server. Just now, oddly enough, I clicked OK to try to send them
    out on my cable server's address and "they're gone".

    I fired up an older version of Eudora (v. 4.3) ad it works fine, on
    both accounts.

    This inability to send or receive mail and the worthless popup windows
    are exactly the problems I had with the earlier version of Mail.app
    (that came with the iBook) that make it totally worthless. When I
    upgraded to Jaguar, the new Mail.app, v. 1.2.5 solved those
    problems..., for about a year. Now, the problems are back. (Actually, I
    lost some mailboxes with the earlier verison of Mail.)

    Keychain has been mentioned as a suspect.

    -te-
    zippy Guest

  3. #3

    Default Re: mail.app does not fetch mail



    On Mon, 26 Jan 2004 01:21:35 GMT, zippy <com> wrote:
    <snip> 

    Me too. Basically the pop mail server rejects your log-in for some reason
    - either you're already logged into and checking msgs (ICQ's mail
    check/Another computer etc) - Mail doesn't treat this as it should - and
    try again - instead it assumes your password is incorrect - and annoyingly
    prompts you the re-enter it. If you hit cancel it takes that account
    offline :(

    Sometimes when sending mail Panther behaves badly too.. if you're
    d/loading something or listening to streaming audio or something else
    Panther seems to lets it hog all your bandwidth - and "loses" the DNS
    lookup needed to find your Mail server...

    Either way - there's still a few issues I have with Mail.. and they've
    been arround for a while.

    --
    Mangee (at mangee dot net dot nz)
    Did you miss it?
    See the playback at http://webcam.mangee.net.nz/overview.html
    Mangee Guest

Similar Threads

  1. Replies: 1
    Last Post: September 21st, 09:51 PM
  2. Geting Mail Messages From IMAP to UNIX mail file ???
    By Ninjaboy in forum PHP Development
    Replies: 0
    Last Post: October 24th, 01:30 AM
  3. #25357 [Com]: Mail() function is loosing cahracters when sending mail
    By dj_canard at yahoo dot com in forum PHP Development
    Replies: 0
    Last Post: September 24th, 02:10 PM
  4. #25195 [NEW]: Warning: mail(): Could not execute mail delivery program ...
    By mhawkins at ukeu dot com in forum PHP Development
    Replies: 0
    Last Post: August 21st, 04:08 PM
  5. Replies: 1
    Last Post: July 31st, 08:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139