Professional Web Applications Themes

Mail app problem - Mac Applications & Software

My Mail app (Mac OS X 10.2.6) is continuously searching, searching, searching and Indexing, indexing, indexing, and I don't know how to stop this. Doesn't matter what mailbox I open, it just keeps on and shows the following: "Found 0 matches for search ‹ Indexing 153 of 619: Tina Marie" and when I open my "Sent" box many of my recent messages have the following dialog attached to them: "The message from (My account name) has not been downloaded from the server. You need to take this account online in order to download it." which is absurd because I am ...

  1. #1

    Default Mail app problem

    My Mail app (Mac OS X 10.2.6) is continuously searching, searching,
    searching and Indexing, indexing, indexing, and I don't know how to
    stop this. Doesn't matter what mailbox I open, it just keeps on and
    shows the following:

    "Found 0 matches for search ‹ Indexing 153 of 619: Tina Marie"

    and when I open my "Sent" box many of my recent messages have the
    following dialog attached to them:

    "The message from (My account name) has not been downloaded from the
    server. You need to take this account online in order to download it."

    which is absurd because I am always online and I never downloaded the
    message since it was one that originated from myself. I can stop the
    "Activity Viewer" stuff but it still goes on. What is this "Activity
    viewer anyway? I don't find anything in the Prefs related to indexing
    etc.

    Has anyone had similar problems and/or can advise me what to do about
    it. It's driving me nuts!!

    --
    Julian Guest

  2. #2

    Default Re: Mail app problem

    In article <250820031409054129%ca>,
    Julian <ca> wrote:
     

    This was just asked here last week, and it was suggested that it had
    something to do with Norton Antivirus. Do you use that?

    --
    Tom "Tom" Harrington
    Macaroni, Automated System Maintenance for Mac OS X.
    Version 1.4: Best cleanup yet, gets files other tools miss.
    See http://www.atomicbird.com/
    Tom Guest

  3. #3

    Default Re: Mail app problem

    In article <tph-C5B179.14013725082003localhost>, Tom Harrington
    <no.spam.dammit.net> wrote:
     
    >
    > This was just asked here last week, and it was suggested that it had
    > something to do with Norton Antivirus. Do you use that?[/ref]

    Thanks for that. Yes, in fact I do. However, the problem only surfaced
    a few weeks ago and I've been using Norton Antivirus for much longer
    than that. Maybe one of the latest upgrades is buggy. I will experiment
    with turning it off (if I can).
    Julian Guest

  4. #4

    Default Re: Mail app problem

    On Mon, 25 Aug 2003 16:01:37 -0400, Tom Harrington wrote
    (in message <tph-C5B179.14013725082003localhost>):

    [commenting on the "You need to take this account online in order to download
    it" error message]
     

    I was the person who had the problem. I do not now and have never used Norton
    Antivirus. I did follow another suggestion and rebuilt the mailbox containing
    the offending messages and was then able to read them normally.

    -- James L. Ryan -- TaliesinSoft

    James Guest

  5. #5

    Default Re: Mail app problem

    In article <east.earthlink.net>,
    James L. Ryan <com> wrote:
     
    >
    > I was the person who had the problem. I do not now and have never used Norton
    > Antivirus. I did follow another suggestion and rebuilt the mailbox containing
    > the offending messages and was then able to read them normally.
    >
    > -- James L. Ryan -- TaliesinSoft[/ref]

    Thanks for the advice, but (perhaps a dumb question)‹how did you go
    about rebuilding your mailbox? 
    Julian Guest

Similar Threads

  1. Problem with mail in CF7
    By crahier in forum Macromedia ColdFusion
    Replies: 0
    Last Post: June 29th, 12:47 PM
  2. Mail Problem
    By J. Cox in forum Macromedia ColdFusion
    Replies: 6
    Last Post: March 10th, 12:04 AM
  3. Mail:Sender - HTML Mail with alternatives problem
    By Bjoern Raue in forum PERL Modules
    Replies: 2
    Last Post: July 26th, 08:52 AM
  4. Can't get mail with OE (new problem)
    By D in forum Mac Networking
    Replies: 0
    Last Post: October 25th, 03:21 AM
  5. E-mail problem
    By Thorsten Matzner in forum Windows XP/2000/ME
    Replies: 2
    Last Post: July 19th, 06:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139