I tried sending a mail message with a couple of attachments that weighed
in at 50 Megs. My SMTP server is Postfix on localhost (this is with
Panther BTW), and it wouldn't let me send the message (but the UW SMTP
server did).

I assume there is a setting in postfix somewhere that limits the message
size, but I can't find it in /etc/postfix/main.cf or
/etc/postfix/master.cf. Does anyone know how to change this setting?

Thanks,

Dan

--
Daniel E. Sabath
University of Washington Department of Laboratory Medicine
http://www.labmed.washington.edu